Turning tied 8ths into a quarter note

Hello! How do you turn tied 8ths into a quarter? It seems like I tried everything in Notation options>Note grouping but nothing works.When I input a quarter note it turns into tied 8ths. Thanks!

You have to use Force Duration. Hit “o” before inputting the quarter note.

Thomas

It did not do it. I pressed “o” it selected Force Duration, then I clicked a quarter note, but tied 8ths stayed the same.

I figured it, I have to delete the tied 8ths first then it worked. Thanks!

siniavski, check out Notation Options—Note Grouping—Syncopation. You may be able to adjust the settings as desired so you don’t need to use Force Durations.

PS: to see if those global changes work, delete the Force Durations you entered, re-enter as the default rhythm, and see if modifying the global settings gets you what you want. Notes entered as Forced Durations won’t change as you change global settings.

Force Durations is helpful and is sometimes necessary, but it should be the exception, not the rule.

The way you write it does not work. I have tried all the variants of note grouping, but no effect. It is a very unfortunate thing. In Sibelius, simply enter the number on the keyboard and the length of the note changes. This has irritated me for a long time. Would not it change in the next update?
Hanojek

You don’t have to delete the 8ths first. Just double click on the note pair to enter Note Entry. The correct full value of the notes will already be selected, so just press the pitch on QWERTY or MIDI keyboard, and you’re done!