Two Arturia VSTs not sounding in Cubase Pro 12

Thank you very much for going to this trouble. I’ve followed it through but still not got any sound coming out. But I do appreciate you explaining how to configure an ASIO driver.

Very helpful!

Drivers stay present in the system, even if the device is not connected anymore.
If you need to get rid of the driver, you should uninstall it.
The presence of old drivers is normally no problem.

Can you provide a screenshot of the ASIO4all configuration?

I’ve cracked it! Or rather, with everyone’s help on here I have.

Give me a minute to put up some screenshots…

OK, this is the configuration that did it for me. It was based on jimmy_jacks’ screenshots. This is what I eventually discovered I needed to configure:

That’s the overview.

The inputs and outputs.

The Control panel settings.
I read somewhere that you may need to activate both the soundcard name and the actual links to the hardware. In my case, I have some speakers and a mic, all going through that USB Behringer input.

And then the outputs.
I haven’t pictured the inputs as they are the same.

You were dead right about the glitchy generic ASIO driver. Somewhere else, I read that it is well out of date.

I can’t verbalise how very grateful I am - and pleased - to hear sound coming out after days of fighting with this issue!

I’ll let Arturia know. Thanks again everyone.

Generic ASIO driver is not capable to use two different audio devices at the same time.
It’s just a simple solution to make onboard sound device work.

ASIO4all is a wrapper for WDM drivers to show up as ASIO devices. It offers much more possibilities.

It looks like you have an Arturia audio interface with its own ASIO Driver. So “Arturia ASIO” should be your best pick.
If you don’t have the interface, why is the driver still installed?

I did try that one as the obvious choice before installing ASIO4ALL but it wouldn’t let me use it. kept saying “no device connected to PC” or something.

Well it worked fine until the other day. Anyway, I’ve made the change now so…

Is it a Minifuse or Audiofuse?
Check here:
Or contact Arturia Support.
Dedicated ASIO drivers almost always give you the best performance.

Neither. I have a Microfreak and a MiniLab from them.

I have the same problem as indicated by the OP: Arturia KeyStep Pro, Tascam US-2x2HR interface, Cubase LE 11 - using Analog Lab V as a VST plugin worked fine until recently. Now, if I select Analog V as a VST instrument in Cubase, there is a ‘flash’ of detail in the tab area ‘media’ (in the windows sub-category etc.) and then blank - if I click on ‘Analog V’ and hold the left mouse down, I can see the items, but they are greyed out. Analog Lab V sounds just fine as a standalone. In studio setup, the only other driver I appear to have access to is ‘generic low latency’ - really frustrating! Any help much appreciated.