Two Arturia VSTs not sounding in Cubase Pro 12

I’ve got two problems…

One is with two of Arturia’s VST instruments - Analog Lab V (free version) and Augmented Strings. (purchased). They’ve suddenly stopped being audible in Cubase 12. They work fine as standalones but in the DAW itself, nothing can make them sound. Not the control surface, not mouse-clicking the notes I’ve already laid down and not clicking the virtual keyboard in the instrument’s settings.

MIDI data is being received as the bars at bottom right move when keys are pressed on the controller but no sound…

The other question is how to get rid of a setting ProgramChange 1. I’ve tried all sorts of things including Logical Editor, MIDI Key Editor and various things under Preferences. But no luck.

This is an image of the settings for one of the problematic VSTs. I have tried setting the input to the specific keyboard I’m using (Minilab 3) and also looked at the field marked “No Track Preset” but that just seems to offer choices from Halion Sonic and anyway I have loads of other instruments in this project that work fine with the settings on “All MIDI inputs” and “No Track Preset”:

My system is Win 11.

Thank you,

Some further info. It also affects Augmented Voices (demo version). MIDI data back and forth OK but no sound at all.

So it looks like Cubase isn’t liking Arturia’s VSTs for some reason. Utterly stumped.

Hi, it’s working as expected here. Analog Lab V and every single instrument from the V-collection. Augmented strings and everything else.
Your setting are OK, and you don’t have to worry about the “Program Change”.
Maybe you should give a quick look at the settings of Analog Lab V for example. Here’s a screenshot from my default settings:


And at MIDI tab:


I have the keylab, you should probably select your own. However this setting is only for browsing the Analog lab, shouldn’t make a difference in auditioning.

Thanks for this. I’ve got the same settings here but no sound from anything Arturia…




Maybe try a fresh installation of Analog lab?

Thank you - I already did that this morning with both Analog Lab and Augmented Strings.

Oddly, the problem appears confined to Arturia VSTs. Nothing else suffers with it. I can load up any Arturia instrument and no sound comes out within the DAW, from any means of input.

Same in Ableton, funnily enough. No sound from Arturia.

Maybe you have an instance of Analog Lab running in standalone mode outside of Cubase (or Ableton) at the same time?

No I don’t.

This affects all Arturia VSTs, not just Analog Lab. And it’s been ongoing for several days, with at least one reboot of the PC each day.

I had this problem too for the past few days. What solved it for me was changing the ASIO driver. The “Generic Low Latency Driver” is buggy recently. Not sure why

I would recommend you contact Arturia support if you don’t have an issue with plugins from any other manufacturer.

1 Like

Aah that’s good to hear. Well, not “good” that you’ve had problems too but helpful to know I’m not the only one. Thank you. I’ll see about that driver…

Hi mlindeb, yeah I’ve been in discussion with them for a few days but not heard anything for a while; I suspect they’re unsure.

Do the instruments work outside Cubase? As standalone?
What is your sound hardware?

Yes, they work perfectly in standalone. I’m running a little Behringer 302 mixer. Soundcard is an Nvidia high def audio.

How is that working? ASIO?

Yep, generic ASIO driver. I haven’t been able to use ASIO4ALL.


I din’t think you have a choice right now, you must use another audio driver in order to use Arturia plugins

OK, let me ask a couple of questions. This is my current setup, showing the available ASIO drivers:

If I try and activate the Arturia ASIO driver, the system won’t have it because it says there is “no device connected to the PC”. If I use ASIO4ALL, it just turns off the sound for everything. And then there’s the generic ASIO driver, which will play anything non-Arturia.

What is that pre-1973 thing you were using?

FX plugin from Arturia.

Without a valid configuration, ASIO4all is silent.
You need to configure it.

Yes I have the same Issue regarding my Audient Driver, it’s not connected therefore unusable.

here are my settings for asio4all to work. it’s probbly different for you, hope you get the gist of it
asio settings

sound settings
speaker properties