Two staves: one with notation, one blank

Hello everyone,

I have a player with two staves: the top staff has music engraved in it, and the bottom staff should remain blank for the real-life musician to make notes onto. In Engrave mode, it appears that Dorico will show the notated staff but automatically hide the blank staff if there’s no music engraved in it. I wasn’t able to find an alternative in the Layout options. Any advice? Thanks!

Have you tried Layout Options -> Vertical Spacing -> Hide Empty Staves? And note that these options are layout specific, so make sure you have the correct layout selected in the right-hand panel.

Yes, I tried ‘Hide Empty Staves’ but it doesn’t have the effect I want. I ended up notating a whole note and rests, which I then set at 0% opacity. Dorico thinks there is music in the bar so the staff shows up in Engrave mode. Thanks!