Typing entry issue

For an unknown reason, whenever I try to type into the load panel, or enter a value for a parameter, Backbone doesnt respond as expected. For example I just tried to type the letter L, it turned off the resynthesis module on the sample i had highlighted, when i try to enter a space, it starts my DAW’s transport… This appears to happen randomly, sometimes it behaves as expected, others not. I’ve made sure i’ve given command to Backbone and tried clicking in various empty spaces in the plugin to reset the application focus but nothing changes. The only fix i’ve found is to undock the load menu, then I can search fine, but I still can’t enter a parameter value.Restarting the DAW or loading a new instance of Backbone changes nothing. I’m using Reason 12, fully updated on Windows 10 Pro , update 22H2, build 9045.4046.

Edit/ Forget it, I just loaded a project and found all my drum sounds missing. I’ve not touched anything in my files. You can keep your software Steinberg.