Typing Tempo Issue

Hi - I have been searching the forum and reading the manual, but I have not found an answer that I can see to this.

If I go to the Tempo Track I see the tempo line. If I go to the toolbar and type in a new tempo (like I used to do in N4), once I hit enter, what I typed is ignored and the old number is displayed. The only way to set a new tempo there is to drag the node. Is this correct? In N4 I used to be able to just type whatever tempo I wanted without having to drag the node.



yeah it’s a pain until you get used to it, it has changed since N4 and flummoxed me to for a while. In the tempo window, select the tempo event at the start of the song (120 bpm by default) then clik on the ‘show info’ button, top left, to the right of the ‘activate tempo’ button (which will be lit if you have tempo track enabled). You will see a new info bar appear, with the tempo of that event in it. Change the tempo there.

Hope that helps,


Thanks, I’ll try that this afternoon. I wonder why they changed it?!? It was so easy before!
BTW, is it anywhere on the manual? I looked but maybe I just missed it!!!