Tyros Keyboard Arranger and MIDI files question

wouldn’t it be nice if 9.5 pro had this


https://steinberg.help/cubase_pro_artist/v9/en/cubase_nuendo/topics/recording/recording_reset_function_c.html

This is part of Cubase Pro (and other drivatives). Or am I missing something?

Can you provide the prompt path in getting this done I think I’m missing something here I don’t see it in the preferences for midi

It’s here

Now that makes complete sense I thank you so much

I checked Reset on Stop first - loaded the midi file - it worked perfect UNTIL I clicked Stop - went back to replay and the volumes were much louder and some much softer. In other words the replay did not represent the original mix. Keep in mind that the midi tracks are playng back through my Tyros 5 External Keyboard.

The issue hear is why were the volumes changed after I stopped the song - went back and then clicked play…

I took it a step further:

(BTW I did save the .CPR file - shut down Cubase and loaded the .CPR file - result - same problem)
I then shut down Cubase and then shut down the Tyros 5 Keyboard Arranger - put the Tyros 5 back on then loaded Cubase - loaded the CPR file - clicked play Same volume(s) problems. It seems like Cubase will not save my mix properly when it is loaded in to Cubase

thanks for your ongoing help

Alan Russell

So it is working as it should, resetting any changes.
What is your goal here ?

Well not really the volumes change as soon as I replay the loaded midi file into cubase another words I am trying to further the mix what I was doing in Cubase after establishing a decent mix in the tyros 5. But I’m realizing that I should do the mix in the T5 and clock sync it to go straight into an audio file in Cubase. and record

Try ticking the never reset chased controllers box. If still not right try it with reset controllers unticked.

I’ll check that out thanks so much for your patience

I am re-iterating an earlier problem I had with my external keyboard being and arrangers keyboard called the Tyros 5. If you are using an external keyboard having its own samples sounds please join in, in finding a solution to the imported midi file being loaded by Cubase 9.5 professional or Equiv

These keyboards generally have their own mixing console feeders and pans mine has 16 tracks


When I save the file in my Tyros 5 (format 0) it is a midi file utilizing the mix that I have created. When I load it into Cubase Having the proper midi preferences selected the results on first play is perfect reflecting the exact faders and pans in the Cubase Mixer Compared to the Tyros 5 mixing console

Following a mouse clicked stop in the Cubase transport. All of the faders and pans reset on the Tyros 5. The pans to center and the faders to center. The mixer console on the Cubase retains the same original faders and pan levels of the imported midi file. I realize that my original mix being played through the T5 is going to sound different and unmixed which is not my objective

So the question here is what is effecting the changes in the Tyros 5 mixing console when Cubase plays that midi file a second time
after clicking stop

I welcome everybody to join in as we search for a solution and I think you

Alan Russell

Spreading the same question across multiple threads is somewhat frowned upon in most forums and this is your third thread for the one question even though the first is still active and awaiting feedback from you on the last suggestion!

I was just being more specific in hopes that I would obtain more feedback personally I see nothing wrong with this we are all here to find solutions expeditiously I thank you for the space for me to provide my inquiries

(I merged the two threads. Also, Allan-Russell, this is specific to your keyboard so I edited the title to reflect that. )

thank you Steve.

The SysEx Data track That gets imported into the inspector Is causing the problem to resolve this All you have to do is mute it. I discovered this through experimentation this afternoon. I am just wondering if there is something in Cubase 9.5 Pro That will not import that SysEx Data track. ???

Check the Midi filter in Cubase, SysEx is filtered out in the Default setting.
And you don’t want to have a Reset happen when you hit Stop.

I’ll check it out over the next 30 minutes

thanks

Peakae

Unfortunately the SysEx filter out does not work with this Midi 0 format file - the “Stop” was not reset either.
Hopefully there is another quick solution We are getting closer to a solution…

Alan Russell

I have never tried to import a midi file from a Tyros in Cubase.
I have always recorded the midi and the audio directly from a Tyros(1)
It took some time to figure out, the Tyros with it’s sequencer, layers, splits and arpeggiators and multiple midi ports and setups can be more complicated than figuring out Cubase.
That is years ago, and I have forgotten more than I remember :slight_smile:
Best of luck getting it to work .