UA Apollo Quad (firewire and Cubase 8.5 - Audio dropouts


I just bought an UA Apollo 8 Quad (firewire). I´m experiencing alot of audio dropouts when I playback music in Cubase but when I record the recorded files gets recorded without dropouts. The audio dropouts also shows up on the files when I export (both in real-time export or not). It’s extremly hard to mix and also record with these dropouts. The dropouts occur very often, like every 15-20 seconds. Anybody knows what the problem might be?

I’ve tried to look for help on forums etc with no success.

  • Firewire system -
    Current link speed: 800
    UAD Bandwith Allocation: 85%

  • Bandwidth metering -
    Used by UAD: 0%
    Used by other devices: 18%

  • Firewire driver -
    Texas Instruments 1394 OHCI Compliant Host Controller
    (I’ve also tried the legacy driver but the legacy driver decreases the firewire speed from 800 to 400).

  • Cubase 8.5 audio settings -
    Activate multi processing - check
    activate ASIO guard - check
    ASIO guard level - high
    Audio priority - boost
    Disk preload - 2 sec
    Adjust for record latency - check
    Record shift - 0 samples
    (I´ve tried unchecking/checking all the check boxes in different combinations)

  • General computer info -
    Windows 7 (64 bit)
    32 gig ram

Please help me!


Is this a new PC or have you successfully used Cubase on it before with a different audio interface?

Try running DPC latency checker for a bit without running Cubase. If DPC spikes occur, try disconnecting the Apollo and try again. Then report back :slight_smile:

Sorry for my late response.

Thanks for getting back to me Strophoid

Actually, it was the project itself that was corrupted. I’ve experienced a couple of corrupted projects since Cubase 7…not really in this way but still. This just happened to happen when I got the new sound card - UA Apollo QUAD.
I doesn’t happen often my projects get corrupted but since Cubase 7 I would it has happened to 5-6 projects all together.
I then have to create a new project, lift the files from the old project into the new one and start over. Even though it hasn’t happened often it’s still very frustrating when it happens so maybe this is something Steinberg should look into.

Other then that I looove Cubase 8.5! :slight_smile:

Ok, glad it’s solved.
Still an issue that’s worth looking into though. My projects never end up corrupted so it’s at least partly related to your setup.