UAD-1 plugins not working in C5 64bit version.

They work fine in the 32bit and I have Jbridged all my other plugins succesfully in 64bit version but for some reason I get this message when I try to open UAD-1 plugins:

UAD Powered Plug-Ins Error:

“Sorry, one or more UAD powered plug-ins have been disabled. The UAD-1 is already being used by another application.”

The plugins open but with no functionality and there’s a red “Disabled” sign at the bottom of the interface.

Any ideas? Thanks…

Are they blacklisted?

Which C5 Version?
Which UAD Version?

I have them working using C5 5.5.3 Build 651, UAD 5.8.0 (11-29-2010 16:20)

Older versions of C5/UAD combos did not work natively and I had to use JBridge (you have to select a certain jbridge option, but I don’t recall off the top of my head what it was - but from the JBridge faq “update( 29/03/2010 ): From jBridge version 1.2 onwards, try enabling the “Run in existing auxhost” option.”).


Hi Ron

I’m using C5 64-bit v5.5.3 and UAD latest version with Jbridge 1.3 and even when I select the “auxhost” option, I still can’t run more than one UAD plug. Are you suggesting that rolling back to an earlier UAD v might solve this?

Okay, I rolled back to UAD 5.8.0 and still will only run one plugin… unless I’m misunderstanding what is meant by “plugin restart required”

Right now I’m not using JBridge at all for UAD-1 plugins in C5-64 bit(5.3). Seems to work fine.

There was a point when I could not get UAD-1 to work with 64-bit cubase (don’t remember which version). I tried using JBridge and at first it didn’t work, but there was a JNridge update and I had to select a JBridge option - then it worked. I don’t recall the option, but based on the entry at the JBridge FAQ, I have to believe that it was the auxhost option.


Okay good, I believe I’ve solved this with your help. I deleted my jbridge folder and pointed the app to the x86 UAD folder and then updated the plugins list… now I can load multiple instances

All I need to do now is get either C5 or jbridge to make a 64-bit bridge of BFD2

Thank you!


Sorry for digging up an old thread, but this is exactly what I need to do, plus I also need to install BFD2 after upgrading to Win 7 64 bit, so I’d appreciate if you can let me know how you did that. :slight_smile:

I’m running C5.5.0 and UAD-1. The UAD installed fine and the powered plugins are in the VST folder, but alas, cubase is not even loading them at all.
What is Jbridge?


I’m the OP and am now having this problem again almost exactly four years later! I did a Google search and my own post came up :wink:

It’s been working fine (not sure how I fixed it the first time) but all of the sudden I get massive repeats of the error message, stacking on top of each other when I open up C8 x64 projects with UAD-1 plugs.

ARGHH…I’ll try messing with jbridge again I guess.