UAD Plugins listed but not loadable

Hi all,

Hope you can help me. I have recently inherited a UAD solo 2 card and an old friends library. (feeling very lucky)

Lucky, until I tried to use the plugins as they don’t show up in my effect list when I try to add them to a track (or send)

I have the latest software, the card is recognized and working.

The plugins are authorized

The plugins show up in the plugin manager and are not blacklisted.

Some images to show what I mean more clearly…

Image of UAD software, all present and correct as far as I can see.

https://i.ibb.co/whcYSB3/UAD-3.png

Plugins show here quite clearly

https://i.ibb.co/4F70C3r/UAD1.png

But don’t show here

https://i.ibb.co/8bzBhtB/UAD2.png

Thanks for taking the time to help, I appreciate it.

Art

What does it show on the uad control panel when you push the plugin button?

It can be in a folder called Powered Plugins in the menu.

I have a solo, I’ll look at it tonight.

Thank you,

I appreciate your time!

The plugin section looks like this.

https://i.ibb.co/7KHq3TN/UAD4.png

As an additional, I thought I’d try these plugins in Ableton, on the off chance

They work perfectly in Ableton… Now even more confused :-/

Try removing 32-bit versions of UAD plugins from plugins path. There may be conflict in Cubase plug-in manager. Then re-scan plugins.
Next, try sorting plug-ins by Vendor. See if Universal Audio folder shows up.
One more step is to contact UA customer support with your issue. They are very responsive and helpful.

All my UAD plugins work here in Cubase 10 Pro/ Win 7 without problems. Hope this helps!

Cheers

Just to confirm the basics. In your 2nd ‘don’t show here’ image have you dragged the UAD plug-in into your “Studio Racks” collection? Your image only shows folders in that collection so it is not clear what is in each folder.

Personally I’m always forgetting to move a new plug into a Collection until I try to use it and realized I skipped a step.

Ok, I am as mystified as I can be…

I did a final last-ditch attempt reinstall of the plugins/software etc. Did a rescan, and now they show up, without any problems whatsoever!

I must have tried this 4 times already today, to no avail. I can’t see that I did anything different to the first time but somehow now they work!

You gotta love this weird world we all live in!

The support has been great, thanks. I wish I could post a solution for anyone who might have an issue like this in the future but I don’t know how I fixed it myself!

Cheers

Art

This comes a bit late, but I can see (UAD1.png) that you were using a custom collection (Studio Racks).
When you add plug-ins to Cubase, they are automatically added to the Default collection, but you’ll need to add them manually to existing custom collections.

The possible solution here is 1. switch to the Default collection and they will show up or 2. add the plug-ins from the list on the left to your custom collection.

When you click on a plug-in on the list in the Plugin Manager and it does not highlight on the right, it means that plugin has not been added to that specific collection.

Best,