UAD Plugs disabled

Hi.
I clicked the “update plug in information” button in the Plug-in Information window,
located in the Device Menu.
Now several of the UAD plugs get disabled, and I cannot open previous projects, because they use these plugs.

The error message reads: The UAD-2 is not responding (err=-38)

Just updated to Cubase 7.05 today.
Have the latest UAD software (7.1)

Anyone seen anything like this before ?

Best Regards
Robert

Confirmed bug. UA do not recommend or support c7.

http://uadforum.com/general-discussion/12398-cubase-7-uad2-not-getting-along-together.html

Also

http://www.uaudio.com/support/uad/compatibility/host-applications.html

Note that Cubase 7 is not supported by UAD.
The plugins sometimes drop out and do not always work. Apparently.
Actually I have not had many problems. Sometimes I have to reload.
Helge has said that this issue will be addressed in 7.0.6

This was the text of a reply from UAD Support:

Currently we are still advising that Cubase users stay on 6.5 or use the following work around:

Q: Does UAD version 7 work with Steinberg Cubase 7 and Nuendo 6?

A: We are working directly with Steinberg to resolve a Cubase 7 and Nuendo 6 issue with UAD Powered Plug-Ins and we currently do not recommend using these hosts with any version of UAD software. UAD Powered PlugIns version 7 is fully qualified with Cubase 6.5 and Nuendo 5.5.

The issue: Sample rate and/or buffer size errors can occur when using UAD plug-ins and Cubase 7/Nuendo 6 is set to anything other than a sample rate of 44.1 kHz and an I/O buffer setting of 1024. After the error occurs, the UAD plug-in does not process audio and “disabled” does not appear in the UAD Toolbar, so there is no way to determine if the plug-in is functioning (other than listening to it).

Note: If Cubase 7/Nuendo 6 are constrained to use only the 44.1 kHz sample rate AND the 1024 I/O buffer size, UAD Powered Plug-Ins may work, but again these hosts are unqualified and are not supported.

Hello,
I am having severe problems with UAD plug ins, running an Apollo Quad UAD v 7.1 and Cubase 7.05.

When I have even one instance of UAD in my cubase session upon playback and lower buffer setting anywhere below 256 I get the worst digital distortion sounds and my VST performance bar is slammed at the top peaking the whole time. When I put the buffer back to above 256 or remove the UAD plug in all goes back to normal.

Any ideas or similar problems?
Thanks

are you running the apollo with thunderbolt ??? a system spec would help

I have a quad and a solo, and use a lot of UAD plug-ins in every mix. I’ve been using UAD v7.1 since it was released with no problems at all so far…

…if I was superstitious I would touch wood, but I’m not so I won’t :slight_smile:

Why some people are having these problems with UAD plug-ins in Cubase while others are not, I have no idea.

Yeah, don’t touch the wood.

I have two UAD1 cards, and they are unstable on my system with C7(which should be way capable). I just wait till Cubase and UAD figure their shiz out. Knock on driftwood…

I am running firewire on from the apollo to my 2012 macbook pro 15".

What I have come to find is that if I am running in 96/24 and put a UAD plugin into my Cubase project and my buffer is under 192 it has terrible digital distortion while the VST meter is pinned at max. I can raise the buffer rate and that takes care of the problem. I have also found that if my project is set to 44/24 then this issue does not occur. The whole thing is rather erratic which makes it even harder to diagnose.

Any ideas is appreciated.
Thanks

Sounds grim. Is this another MAC issue? I am running 2 UAD 2 cards with 7.05 and 7.1 with the MR816 set at 128 samples with absolutely no problems at all.

I am afraid that it affects PC’s too. The annoying thing about it is that you don’t know it has happened as they plugins drop out on re-loading the project + plus in my experience they don’t all do it and again, for me, I only occasionally notice it. It has been stated that it will be sorted in 7.0.6. Fingers crossed.