UAD Spark Plugins

Have just recently updated from pro 10.5 to cubase pro 13 pro and iam having problems with the plug in manager.
For some reason cubase 13 has not loaded or found my UAD spark plug-ins which wasn’t a problem in 10.5. So I added the location of the plug-ins in the plug-in manager C:\Program Files\Common Files\Avid\Audio\Plug-Ins but then it crashed and closed Cubase. No idea why this is happening. Shouldn’t cubase find them automatically like in Cubase 10.5. Many thx for any reply’s

VST3 plugin I would assume is in the C:\Program Files\Common Files\VST3 and not the Pro Tools folder

2 Likes

i assume you have linked the wrong folder, please remove the avid folder again from your plugin list

Standard Directory for VST3 plugins is as @glennloopez mentioned in Common Files/VST3

Hi. Thanks for reply’s.
I have moved the Avid folder containing the UAD Spark plugins to
C:\Program Files\Common Files\VST3\Avid\Audio\Plug-Ins
But still no joy. Cubase hasn’t picked them up. All the other Steinberg VST instruments are in the same folder. Padshop etc

hi
you should not move the avid folder at all, this is not relevant for cubase, please move it back to its original location

can you post a a screenshot of your directory please
C:\Program Files\Common Files\VST3\


Taken a screenshot of directory

the whole UAD stuff is missing, just to verify, you see fosfat and guitar rig 7 in cubase right?
when i come home later, i can send you a comparision screenshot from my VST3 directory

I don’t have Spark, but I do have a few UAD plugins. This is my VST3 folder, for comparison:


(The Avid folder contains .aax versions of the plugins, from other vendors, not just Avid.)

1 Like

Hi Again.
This is becoming really frustrating. I have reinstalled spark plugins and they have been put in an avid folder and universal audio folder. I deleted the avid folder and left the uad folder. When I start cubase its not picking them up. When I open and close the plugin manager it crashes cubase Picture attached

what is in that Universal Audio Folder which is located within the Common Files/VST3 directory?

here you find a screenshot of my common files/vst3/ directory

each of my UADx plugins has its own folder there

can you do a local search for the files:
uaudio_pultec_eqp-1a.vst3
uaudio_lexicon_224.vst3
uaudio_api_2500.vst3

and see if you find them somewhere on your harddrive?

2 Likes

In the UAD main folder is all the apps in folders like in your directory. So should I take them all out of the UAD main folder and place them in in the common files like in your picture. Still dont understand why the plugin manager in cubase 13 crashes when I close it and sends me back to desktop.

Placed all the UAD plugins like in your picture but still cubase is not picking them up. When the plug-in manager crashes I get an red error saying some sort memory problem.
Thanks to all for your patience :slight_smile:

these are the wrong folders, these are not the vst3 plugins

Please un-check this option for the Explorer.


.
Then make sure that the files in the UAD folders in fact have a VST3 extension and not an AAXPLUGIN extension. UAD, (and some other devs) will install these versions without permission (I’m also looking at you Native Instruments and Arturia, among others).
Also, it is not good practice to shunt folders around that have been installed by an, er, installer.

1 Like

They dont have VST3 extensions they are normal dll files.
When I installed the uad plugins at first I didnt change anything. Folder ,structure So cubase should have aotomatically picked them up as cubase 10.5 did. I didnt have a problem with any of my plugins in cubase 10.5 this has all happened since updating to 13.

these files are not supposed to be in the VST3 folder, please move them back to the original location

When I installed the uad plugins at first I didnt change anything. Folder ,structure So cubase should have aotomatically picked them up as cubase 10.5 did.

i agree, usually this is a very straight forward and easy process, UA plugins should automatically installed into the correct location (common files/Vst3) and cubase picks them up from there, but appearently not on your system with C13,
so something is off, another user had the same / similar issue too:

from the fist screenshot you showed, we see that the Vst3 plugins were not there yet originally so UA Connect was already doing some funky things there.

Iam Using windows 11 if that makes any difference. Anyway uninstalled all plug-ins plus Cubase. When I reinstalled cubase with no plug-ins except stock , I opened a blank project. The first thing I did was to check studio manager again to check whether it would crash when closing it like screenshot above and sure enough it did. There was no problematic plugins so iam completely baffled…

I have finally discovered why my version of Cubase 13 was so unstable and crashing all the time. It turns out that the Cubase 13_64 folder was corrupt and inaccessible

C:\Users\Windows 10\AppData\Roaming\Steinberg\Cubase 13_64.

I had no idea why so I ran chkdsk on C: drive and that fixed the problem. I can now open the folder and see the contents. When I restarted cubase it was happy again with no problems. Now my UAD plugins have installed correctly and I can see them in plug in manager. Thx for all your help and advice :slight_smile:

2 Likes