UAD1 - EMT 140 Plate Reverb

Whenever I render these Reverb, I get a 100% wet mix. Is this a UAudio or WLab fault?

Here’s a blurb from the UA site:

(WaveLab) EMT 140 (formerly Plate 140) ‘Wet Solo’ mode is ignored when the ‘Process In Place’ or ‘Create New File’ options are used to render audio. Under these conditions, EMT 140 renders in ‘100% Wet’ mode regardless of the Wet Solo state. Workaround: EMT 140 can be constrained to always or never render using Wet Solo mode by setting the EMT 140 Global Defaults. Click here for more information.

Here’s the thread:

Unfortunately the link for “Click here for more info” is broken…

Thanx for this info. I’ll try it, if i back in my studio.

There is a concept incompatibility with this particular plugin and WaveLab. This plugin keeps the wet-dry setting in a bank, not in the preset, and WaveLab’s plugin handling is based on individual presets.
The only solution for WaveLab, would be to store the whole bank of presets when this plugin is found, but this was never on top of my priority list so far (not so easy, and only concern very very few plugins).

Ok, you mean I should open all the Presets in EMT separat, switch to “no wet” and store it. Then safe the whole Bank as default Bank, right?

Have try all, but without any result. Nobody use the EMT 140 in WLab?
The EMT 140 is the only Plate-Reverb which I have as a Plugin …