UI glitch

Just installed Halion 6.

What happened to tab buttons?
(sound, zone, edit…)

And there’s more. (second attachment)

Shall I trash the preferences?
UI.PNG
UI 2.PNG

Same here… :frowning:

Me too :cry:

when will those Tabs glitch?

due to less time yesterday (and sleeping neighbours last night) I couldn´t use/try really, just checked if Cubase 8.5.20 will find and show it. made instrument-track, klicking on every tab, and everything fine - Win7(!)

Hm, I spent like 12 hours already with Halion 6 and didn’t encounter it.

Can you give me a few hints how I can try to reproduce it?

Hi,

are your operating systems AND graphic card drivers up to date?

Which graphics cards do you use?

It’s been like that constantly since installing.
Even after reinstall and deleting the preferences.
It’s not the case of sometimes happens, or happens when I do something.
So there are no steps to reproduce it that I know of.

Regarding the graphics card, I’m using the integrated Intel HD 3000 and as far as I know the drivers are up to date.

Be too, but at random though!
ScreenShotHalion 6 bug.png

I wonder if you’re running out of memory. I’ve seen similar things in UI libraries when they run low on resources, where they fail to render properly.

-E

Hello,

indeed, this glitch seems GPU related: I have exactly the same issue on my laptop with Intel Core i5-2430M and integrated Intel HD Graphics 3000. However, my desktop with Intel Core i5 and NVIDIA Geforce GTX 950 does not suffer from this problem. Both systems are Windows 10 Pro 64bit.


Miloslav

Same here, no letters, text etc.

Win10, no graficcard, integrated intel grafic.

Tyaetsch

I’m using Windows 10 64bits drivers is update, Halion standalone.

I have found the solution:

If you have a screen set from Halion 5, Halion 6 does not replace it. It leads to wierd screens not updated, pitch errors, dull sounds and much more. This only happen if you upgrade fra Halion 5.

Fix: Select the Default/factory screen set and you are done :smiley:

I Will to try, thanks.

Hi everybody,

we can confirm two issues!
The one strlner found is different to the issue of misohoza.
It only happens randomly and we already have a fix for this.

The one of misohoza seems to be specific to the Intel HD graphics devices of the first and second generation.
We found a computer to reproduce this issue and we are after it.

ciao
Martin

Fix is a little more than just use the factory screen set, It solved most issuses, but not all of them. This fix does, So until an update is comming here is the final fix. I think only works for Halion 6 updates:

Go to C:/dokuments/Steinberg/Halion 6/sub presets/editor/Screen sets that is where the screen sets are. Rename the editor folder Old editor for safe keeping.

Now go to: C:/Programdata/Steinberg/Halion 6/Sub presets/editor and copy this(Editor)to the path in Dokuments: C:/dokuments/Steinberg/Halion 6/sub presets/editor

Now open Halion 6 and pick the factory screen set then save as default and close Halion, now it will work as it is ment to.
Or it does for me any way!!!

God luck :smiley:

Thanks a lot, Martin! That’s great that you were able to reproduce and identify those issues. We are looking forward to the fixes!

Best regards

Miloslav

C:/Programdata/Steinberg/Halion 6/Sub presets/editor dont exists, the folder C:/Programdata/Steinberg/ content is only
Content and
Download Assistant

The issue is in standalone only, in Sonar is fine.

Hi,

Same problem (the issue of misohoza) here.
Also with Window 10. Halion 5 worked fine but since I updated to 6 the problem is there.
See Steinberg is working on it. Hope it will be solved soon.

By the way, it also occurs in Halion Sonic 3. But will be the same problem i think.
Once it will be fix in Halion 6, Halion Sonic 3 will probably automatically also be fixed.

Best,
Harald

P.S.
@Steinberg: Any idea when we can expect a maintenance update with these bug-fixes?