una corda

Una corda is included in the playing techniques for keyboard instruments, but when I place it in a score, for some reason both Una and Corda are capitalised. I can’t remember seeing it written this way (in most scores it’s usually in italics, as well) and AFAICS it’s the only multi-word playing technique which does this. If I try to edit it in keyboard playing techniques, it doesn’t show up in the list (like several others). I know I can simply make a new PT but Dorico’s built-in ‘una corda’ has a playback function with a duration and it automatically places a Tre Corde (also capitalised) afterwards, and making a new expression doesn’t take advantage of this function. Does anyone know how I can edit the existing expression?

You can control whether it’s capitalized or not in Engraving Options: Pedal Lines. (Or change it to symbols.)
The font it uses is the “Pedal Line Font” style.

It’s in Engraving Options:

I’m pretty sure Dorico’s default here is lower case, so I guess you might have changed it at some point in the past.

Thanks again, Ben and pianoleo!