Unabable to save WAV files to external HDD. Wavlab 10 Pro. Apple Monterey

Hi Folks,
Need some assistance please.
Have MacBook Pro running latest Monterey. Wavelab Pro 10 Latest Update

I can open all Wav, AIF, MP3 using the file explorer in Wavelab - loading from my external 8TB drive, but wavelab will not let me save my edited file back to a location on the external drive.
Comes up with error saying “not a valid path”.
Tried adding folders, and locations.
I have also tried nominating external drive as primary source of files in the settings pages, but same issue.
Can anyone please suggest what I’m doing wrong?
Thanks in advance.

Are there any blank spaces (at the end of a name) or special characters in the file path?

Hi Justin
Thanks for the response.
No, there are no special characters or spaces
Just file path and wav name.
Only Wavelab has this issue, I have Abobe that opens and saves files with no issue.

Give an example of a full path that does not work.

I do this everyday so something must be incorrect with your setup.

/Volumes/T.A.R.D.I.S./A U D I O/Heroes/Audio

Yes. I understand, there is clearly something wrong with my system. I am on this site to try and get help to resolve this. I have had Wavelab for many years. This is a relatively new issue.

maybe this above is the reason?

regards S-EH

I created the same directory on my system, and without trouble, I can save a file there. Now, I am using WaveLab 11.1 and not WaveLab 10.
How is formatted your external drive?
What kind of file name (not path) are you trying?

Great thought ! Thankyou
Ok let me try that

I’m saving files as 16bit44.1 .wav stereo format
Usually @35 meg per file
Nothing special about them as far as I know.

Apple extended journal format (2x 4 TB drives ) so it looks like a single 8 TB

What kind of file name (not path) are you trying?
Are you absolutely sure there is no space at the start or end of a folder or file name?

I don’t have a Mac WaveLab 10 installation anymore to test. Can you try with a WaveLab 11 demo?

FWIW, I just tried to render this path and got this error message. I’m on Monterey with M1 but WaveLab is still in Rosetta mode.

The T.A.R.D.I.S. part seems dangerous and unnecessary to me.

Also, if I remove the period after the S in T.A.R.D.I.S. it works. In other words, like this:

T.A.R.D.I.S/A U D I O/Heroes/Audio

Finder itself gets lost: create a folder called “T.A.R.D.I.S.”
and in the title bar, Finder displays T.A.R.D.I.S…S !!!

Thanks everyone for your kind assistance
I agree the naming convention appears to be the issue, I will rename the drive, and report back if still an issue.
Thanks again ! Really appreciated

It’s a cool name but WaveLab is not the only app I’ve seen struggle with special characters in the name and even the native Mac Finder does too.

I’d keep it safe and just call it TARDIS/Audio and I bet any problems like this will go away.

All fixed foks. Thanks. removed the period at end of TARDIS…
Thankyou to all :slight_smile: