Unable to assign ctrl-alt-m key command

Anyone have any idea why I can’t assign Ctrl-Alt-M as a key command? I was able to do so when I first started using Dorico. I removed the assignment last week now I want to re-assign it. I can’t. Other Ctrl-Alt-xxx assignments work fine, just not this one.

Check your user key commands file.
On Windows it’s at: %AppData%\Steinberg\Dorico 4\keycommands_en.json
On Mac: ~/Library/Application Support/Steinberg/Dorico 4/keycommands_en.json

It’s a text file, you if anything is there, you can delete it and try again.

I deleted the entry. Even so, I can’t add that key command. I even entered it manually into the json file but it isn’t recognized in Dorico. I thought maybe another program is running that uses that key command, but I can’t find anything. I’ll stick with using Ctrl-M instead. Thanks.

For the record, I’m having this same issue on my machine. Never used to have a problem with it.

Are either of you using NVidia graphics cards? (keyboard shortcuts - What is preventing ctrl-alt-m from reaching IntelliJ on Windows 10? - Super User)

1 Like

That was the solution for me. Thanks Leo.

Yes, and I immediately thought of that and turned off in-game overlay thinking that would disable all key commands. I’ve since removed that key command from Geforce and it still won’t work. I’m not using windows magnifier. There must be another program trying to use it, but I can’t find it. I guess I’ll stick with Ctrl-M.