Unable to change the tempo of midi file to match project

Hi

I downloaded this piece of piano midi from https://www.8notes.com/scores/24146.asp
When I import it into my 150 BPM Project i get an error ‘tempo mismatch’
and whatever i do i cant get the midi to follow my project tempo, I’m sure this is just a setting of some kind, can anyone advise?
how would i determine if a pieice of midi has a tempo value,

Try importing the midi file after unchecking in cubase preferences the box marked ignore Master Track events on Merge

Preferences > MIDI > MIDI File > Ignore Master Track Events on Merge

Hippo

Hi thanks a lot for the response, however the issue still persists, any other suggestions?

It works fine here
Remember the original midi piece is in 6/8 timing so maybe importing it into a 4/4 piece is the problem?

Hippo

Ah yes! So I guess my question is if there is a way to convert a piece of midi with a 6/8 time signature to a 4/4 time signature?
Sorry I am only just learning music theory

If you want to keep the piece as it’s written at 8note.com, then don’t change it to 4/4…just change Cubase to 6/8. Worked fine when I tried it.

If you want it to be in 4/4 (ie first 2 dotted quarters become quarters, quarter/eight combo becomes swing eighths), then maybe someone has a logical editor preset?