Unable to generate soft E licence HELP!!!!!

Hi All, As a brand new user I have purchased and downloaded cuebase elements 10 twice now via the installer and still have the same issue with the Soft E Licence registration, on the E licence software panel the top of the screen under registration it is greyed out?? i put in the activation code in the box , it finds Cuebase 10, no problem then says it cant find the E Soft licence connected to my machine?? ive put a screenshot of the error message in the attachments, I know there were some technical issues earlier yesterday with this but they (Apparently have been fixed??)

Any help greatly appreciated as this is now getting really frustrating

Thanks A

Try again as the problem was just recently fixed today…

https://www.steinberg.net/forums/viewtopic.php?f=286&t=160528

Regards. :sunglasses:

Hi P Rock, I only reinstalled and tried again after the “fIXED” message was sent out and still the same issue :frowning:

If I understand your description correctly, your problem is that you have no Soft eLicenser in eLicenser Control Center. If so, click here for a Steinberg Support article that should help.