Unable to hear anything through instrument track

I’m new to Cubase so please forgive me if there’s something simple I just missed or a very easy fix to this, but when I add a midi track it works just fine. The output is through the Microsoft wave synth or whatever it’s called and I hear the piano just fine. When I use an instrument track, namely HALion Sonic SE, and choose a preset I get no audio from the instrument whatsoever when I make a midi track for it and try to play. The blue volume status bar thingy shows that sound should be coming out, and my midi signal is just fine, but I hear nothing. Also tried this with the drum instrument track presets and still get no sound.


What Audio Device (ASIO driver) do you use, please? What is the setup in the Studio > Studio Setup > VST Audio System > ASIO Driver?

It’s a Zoom R8


OK, are you sure, this driver is selected? I don’t think so, if you can hear Microsoft Wavetable Synth.

Please attach a screenshot of Audio Connections > Outputs.

Here’s a screenshot of it… nothing is selected, I see what the problem is now but I can’t select the Zoom R8 ASIO driver even though it shows up as an option.


Can you select Zoom driver in the Studio >Studio Setup > VST Audio System?

If yes but the issue persists, I would recommend to use ASIO4ALL driver instead of unstable Zoom driver.