Unable to hear myself through headphones whilst recording

Hi,

I had to reinstall Cubase Elements 6, and since then I’ve been unable to get my settings right to record. I’m hoping someone would be able to provide some advice/guidance.

I’m going through a Focusrite Saffire 6 USB interface.

Here is my device setup and driver settings.
Device Setup 1.PNG
Device Setup 2.PNG
And my VST Input
VST - Inputs.PNG
All I’m trying to do is add a backing track, then recording vocals on an audio track over this. I’ve done this fine in the past, but since reinstalling Cubase I just can’t get it working right. I can hear my backing track just fine. However, when I set up my audio track, it picks me up, but very quietly, also, I don’t hear myself through my headphones, (these are plugged in to the interface). I’m sure that I must be missing something, however, I’m not very confident with all of the settings in Cubase, so am not really sure on the required settings or where I’m going wrong.

Any advice would be greatly appreciated. Thank you.

A couple of thoughts…

Do you have the track monitor function enabled to hear yourself while recording and not activted for playback?

Is the earphone volume on the audio interface set high enough?

Is the volume of the Cubase main stereo out bus set high enough?

Are the volume settings on the audio interface and in Cubase high enough during recording to achieve a proper level?

Does your mic need the phantom power to be on? Check your mic operation manual to ensure so you do not damage tbe mic.

Regards. :sunglasses:

Thanks. Looks like I might have been missing the track monitor function when recording, now able to hear myself as I record, so making progress. It’s so long since I last used it, I can’t remember all of the regular steps I used to take.

Unfortunately the quality is terrible, its all crackly and distorted when playing back. Again, I’ve had this working before, so suspect I’m missing a setting or something, but don’t know what it might be.

Many thanks