Unable to hide green chord boxes in the printout

I have changed the setting of the layout to show the “Show in full score only” and “Hide for all instruments”

but the printout still shows “green boxes” for the hidden chords.

Here is the setting for chord symbols:

How do you remove the “green boxes” in the printout. The Setup → Player → chord symbol setting doesnt seem to remove the boxes.

Have you got “View Options” turned on in the right-hand panel in Print mode?


If so you need to turn it off.

1 Like

The green boxes are signposts showing hidden items. They will not be printed. If you don’t even want to see them on the screen you can (selectively) hide them using view>signposts>… (either untick the type of signpost you want to hide, or select hide signposts and all will disappear)

Actually the DO APPEAR in the pdf. The solution was to deactivate the “view options” in print-mode.

Thanks Richard! The greenboxes ARE shown in the pdf if “view options” are activated! Simply unticking the “view options” solved the problem!

Well, we learn something every day - I’ve never had cause to visit that particular option!

1 Like