Unable to mix and master at 96kHz

Hi friends,

I´m really desperate at the moment as I´m not able to mix or master my music at 96kHz.
The latest version of Wavelab crashes every time I try to master a track.
As soon as I start playback, the sound begins to stutter and then its completely gone, silence. No crash file is generated as WL is still running and playback my file, but yeah… without being able to hear anything.
In the plugin chain of the track I use only Fabfilter Q3 and Ozone 8, nothing else. In the master buss, some restoration plugins from Izotope like De-Click, De-Crackle and the Dither plugin. Nothing else.

When I try to master the same files in Cubase, I have the same issues or similar ones but I have to say that I´m able to work much longer in Cubase than in WL.

Are my computer specs not good enough for working at 96kHz? I have optimized my pc the best I could, working only with external drives, ssd etc… shutting down anti-virus, mail software and even the internet connection while working, but nothing seems to help.

It seems that the Izotope plugins generate extremely high cpu usage, according to the Cubase peak and average load meters. Does WL have also a meter where I can track the cpu usage? I couldn´t find anything. But even whithout any Izotope plugin I´m not able to work at 96hHz.

I also noticed that WL is using only one or two from 16 logical cores I have, during these high cpu load times while playback. And this two cores are always almost at 100% while the other cores are never higher than 1% or 2 %. Do I have to enable cpu multi-processing manually and if yes, where can I do that?

Any help appreciated!

The restoration plugins are not intended to be put on the master buss … of course, one can, but there’s no reason to. Does the problem go away if you remove the iZotope plugins from the master buss? If so, use the montage to just do spot fixes, which will avoid applying the plugins to areas where they are not needed, and throwing out the baby with the bath water.

Never had such issues with the same mastering chain and setup at 44kHz and 48kHz, but I will try what you suggest and report as soon as I return to the studio, thanks a lot.

It is built into your windows operating system.

The higher the sample rate you work at, the greater load on the CPU. Just out of curiosity, what format will your deliverable (end product) be? If it’s CD, then 88.2kHz would be a better choice if that’s an option, because the sample rate conversion is simpler and the end of the process and would ease the load a little bit.

If you must work at 96kHz, then remember that Wavelab does not need to have small ASIO buffers set on your audio interface. Audio latency is almost irrelevant in Wavelab, unlike in e.g. Cubase where you need to listen to one track while recording another, or where you’re playing a VSTi. An ASIO buffer 2048 or 4096 at 96kHz is fine for Wavelab.

If you change the sample rate, also take a look at the sample buffers you use, not only in WL itself but also in your audio interface. It can make a whole lot of difference!

Edit: like Soundman said :wink:

Thanks a lot for your help Mr. Soundman and Arjan.
I changed the buffer size to 2048 and 4096 and went through some tests, it is slightly better performance wise but as soon as I load any of the Izotope plugins the sound disappears and Wavelab is no longer responding.

I even get the following crash info everytime I load Ozone 8:

In 44kHz and 48kHz project this is never happening and Ozone works like a charm.

I don´t aim for CD but I would like to offer my audio files at the highest possible quality and let my clients choose to download 44kHz, 48kHz or 96kHz.

I had this using Ozone too… :frowning:

Had the exactly same experience with 96kHz files and with other plugins as well (not Ozone). Noticed the same behavior with the cores. Never tried at 88.2kHz. 48kHz works perfect with a bunch of cpu hungry plugins but 96kHz is another story. Tried the buffer approach, no real improvement. I wish that I had a solution but we are in the same search. Sorry! Please let me know if you crack this one.

Yes. The more I work at 96k “in the box”, I would say that performance at 96k isn’t good. I hadn’t noticed as much because normally I master with analog gear and any plugin work is minimal by the time I use WaveLab.

I’m trying to make a vinyl pre-master on my home rig which is still pretty solid and there are some overlapping songs/clips.

WaveLab regularly has trouble playing the next song when it overlaps and just plays silence or glitches. If I start in the middle of the clip, it’s a little better.

I really hope playback performance at 96k when plugins are involved can be much improved because right now it’s often unusable. I have to turn off nearly all plugins to make the vinyl sequence and then turn them all back on and hope it renders OK.

I can’t imagine anyone being able to physically hear a different at 96kHZ (due to inherent built in limitations of the human ear) but it seems like a lot of pain to go thru for very little gain.


I make the observation that there are a couple reasons to work at 96kHz that aren’t specifically linked to ‘hearing a difference’.

Firstly, for some labels and clients, the deliverable for MFiT/streaming is 96kHz 24 bit and you must not submit a file that is simply up-sampled. It follows that it is, from a practical perspective, necessary to work and process natively at 96kHz

Secondly, there are some hi end plugs (the DMG Equilibrium is one) that are audibly improved at 96kHz (compared to 48kHz) … probably a function of the way that it does not x2 on the incoming sample. The difference is not that subtle and if, like me, you work a lot in the box, this is typical of the small margins we are looking for.

I add that I work at 96 kHz on essentially every project, mostly ITB, and this has yet to present any WL ‘problems’ linked to the file being 96kHz. However, unlike some other posters, I am on a Windows 10 OS.

Rat, I agree with you.

Is there a perfomance monitor in Wavelab like the one on Reaper where you can see the real block size and adjust Buffer to meet the demand?

To be honest I’d have to check.

I have my system set up so that the meters are on a separate screen (for distraction reasons) and these include a bit meter. The RME AIO card has the buffer set so that the system doesn’t encounter ‘problems’. Like I said, I’ve not experienced a WL issue linked to a file being 96kHz.

Running at 96KHz is about double as CPU intensive as 48KHz and on top of that, Ozone is also a very CPU taxing plugin.
When you do a mastering project you have all plugins on a single track. This means that your DAW cannot really make any use of parallel processing and thus cannot use more than 1 cpu core as the next plugin needs to wait for 1st plugin to finish processing, and keep in mind that Ozone is literally just a plugin with a bunch of plugins inside.
You are running an old generation server CPU with a low clockspeed, I’ll bet if you had bought an i7 or even an i5, from same Hashwell generation, you would be able to do this mastering project just fine.
Server CPU’s like Xeon’s are not the best option for DAW usage. I just testet, in Cubase though, with Pro-Q3 and Ozone 9 @96KHz and a medium audio buffer and it runs fine on my CPU.