Unable to record Midi anymore

A few days ago, I downloaded Cubase Pro 13 to try/learn, so I’m very new to all this.

At first, it seemed to work fine (even though I could do almost nothing on it yet), and I was trying to follow tutorials to learn it, but found that whenever I had Cubase open, I couldn’t get any sound out of Youtube. ChatGPT “helpfully” advised me to go into my PC sound settings and prevent applications from taking exclusive control of my sound. That’s when the problem started - I couldn’t get any sound at all out of Cubase after that, though other PC sound was fine and the indicators within these programs showed that there was a signal being generated. Switching the PC sound settings back to where they were didn’t work, even after several restarts.

Someone on a forum advised me to download and install ASIO4ALL drivers and try that. That helped a little. I switched the Cubase settings to this new driver, and now I can get sound out of Cubase (though I often need to fiddle around a lot in audio settings to get even that), but I still can’t record anything. It look like it’s recording and it does show a signal, but when I stop the recording, there’s nothing there.

And if I switch back to the General Low Latency drivers there is again no sound at all.

I’ve been playing around in the audio connections (which I don’t really understand) trying to make it work, I see that it’s impossible to get the same channels set for the Outputs and the Control Room, whichever driver I’m trying to set up. My soundcard is called “Live! 24 Bit External”, but if I set the Outputs to “Live! 24 Bit External 1” and “Live! 24 Bit External 2”, then the Control Room L/R are automatically set to 3/4, which doesn’t seem to correspond to anything.

Can anyone please help me to get Cubase up and running so i can learn it???

You’re on the right track. Most likely a setting or two are impacting your ability to record. Since you don’t mention an Audio Interface I’m assuming you are using the built in Audio in your PC. Cubase is designed to work with a proper ASIO Audio Interface. What ASIO4ALL does is act like an adapter making your non-ASIO Audio look like it is ASIO. While this can work fine it may or may not be a bit unstable. Especially with sharing access to the audio system - as you are discovering. Long term you’d do well to get an ASIO Audio Interface.

Now let’s figure out what to do now. If you’re not familiar with Snip & Sketch which comes with Windows, it’s your new best friend. Hard to tell what’s going on from a text description alone. Can you post screenshots of these items, taking care to include anything circled.

On Studio>Audio Settings the Inputs tab. And if you are using the Control Room the Control Room tab. And if you don’t the the Outputs tab.

On Studio>Studio Settings show the Audio System tab and also the tab directly below it. Also make sure to set it to release the driver in the background (green circle).

The above images are to see how your audio is configured. Also the images I’m posting are from a PC with Cubase newly installed but waiting for its Audio Interface to arrive - so at the moment it’s not making sound either (i.e. it is not showing how your settings should look).

This next is to see how you have set things up to record audio. In the Project Window on the Track which you tried & failed to Record show us the Inspector.

1 Like

This is great support thank you.

So, the audio input and output settings are below:

(I’ll have to do a new post with the outputs, as I’m only allowed to include one per post)

Usually there is sound as they set to the ASIO4ALL driver by default, but sometimes it is set to the Generic Driver when I open and sometimes it is disconnected in these input/output boxes.

The strange thing is that the Generic (Low Latency) driver worked fine when I first installed Cubase a few days ago, but then stopped working when I changed the sound settings, and didn’t start working again when I changed them back.

On a more positive note, I am now able to record - I changed the MIDI keyboard and it started working, so there seems to have been a simple solution to that most important part, but I’m still concerned about why the General driver isn’t working anymore.

In case it’s still helpful, this is the inspector -

That should change fairly soon once the forum bumps up your trust level. Try going to one of those endless AI threads & casually scrolling through it for a few minutes.

The settings in your screenshots all look correct. Did you set the checkbox in Audio Settings?

I wouldn’t worry about it much. ASIO basically wants to have exclusive control over the audio interface. But computer’s audio is just pretending to be ASIO using either of the generic ASIO drivers. So, for example, you can end up having Cubase & your browser fighting for control. Whatever seems to work best, use that.

I’m actually in a similar situation. I recently installed Cubase on my home office PC which only has onboard sound. After 2 days of constantly fitzing around for stuff like missing audio on videos, I gave up and got a real ASIO interface (apparently stalled in transit - grrrr). Then by happenstance right after I finished the last post here, my sales guy from Sweetwater called. When I was shopping I saw some interfaces as low as $25. So I asked him if the super cheap ones worked OK. He said they were fine, but as you’d expect sound quality improves at higher price points. I’d highly encourage you to get a hardware interface. I mean you popped for Pro.

Here’s a guide to Audio Interfaces

These are sorted by price

Thank you. That’s really helpful. Since starting messing around with settings, my computer’s sound has gone all tinny and there are fewer drivers showing as available in Cubase and the main one they have (General Low Latency) doesn’t give any sound any more. Do you think a sound card like this will resolve all of these issues?

Does the Behringer UMC204HD look like a decent one to you?

While I don’t actually have any experience with the device, based on the specs it sounds like a good fit and should be fine.

1 Like