Unable to Save VST Presets

My apologies if this has been covered before. I’m trying to save VST presets for my EZDrummer kits. I click ‘save preset’, enter the information, and hit ‘ok’. The media bay window just blips and then doesn’t go away. It won’t let me save it. I don’t have any problems saving other types of presets. What am I missing?

trash your preference

I trashed the ‘Cubase 7’ folder under Library>Preferences, but I still have the same problem. What did I miss?

Ok I just did a fresh reinstall, and I’m still having the same issue. This is really irritating. Is there a preference I don’t know about?

Could be many of things, including file permissions of the folder in which the preset is to be saved.

You don’t say what version on Mac OS you are on.

My apologies. I’m running 10.8.3. I should add that I can save a default VST preset. Are these saved in the same place as the rest of the VST presets?


Yes, and that’s where the default preset has been stored.

Have you tried rescanning in Media Bay?

You can save all other presets normally?

Sorry, I’m shooting in the dark pretty much. Maybe someone else will have a more solid idea.

Yeah, I tried rescanning. No luck there. New update, however. I can save presets with Kontakt, so the problem has been narrowed to EZDrummer. Why would Cubase not allow me to save a VST Preset with EZDrummer only?

Well, i don’t know which app creates the folder ~/Library/Audio/Presets

But if it’s EZ Drummer, have you tried to un- and reinstall?

I am on C7.0.3 and still cannot save EQ,or ReVerence orLoop Mash presets. I can save Track Presets, but not individual Steinberg Plug-in presets. I have tried trashing the folder and re-installing. Had a Steinberg Tech do a remote desktop and he couldn’t figure it out. It happens in both 32 bit and 64 bit versins on 2 diffrent partitions. Never happened til C7. Sux really as I have a great deal of EQ and effects settings I have saved over the years that I cannot recall and if I get an eq setting I like I have to save it as a track preset.

Hard to help if you don’t post your specs. (even if there’s help to be given), though it would appear your on Win since you mentioned 64bit and 32bit. (it’s one app on Mac, not two separate.)