"unable to share project NAME due to an unknown error"

I’m new to Cubasis. I find it very cool, but I have not been able to import the songs. Every time I’ve hit “share” after Create Mixdown it says “unable to share project [NAME] due to an unknown error”. I’ve restarted the phone (I use Android, on a Samsumg).
Do you know how can this be solved?

What are you mixdowning to (midi,wav)? And which app are you sharing with?

I’ve tried both, wav and midi. This message appears right after I click “share”, it does not open any option to import.

Sounds like a permission is not granted…

If i choose a project in the mixdown folder and share , it immediatly gives the quickshare option and the 3 dots (for sharing to other apps).

Hi @piano_jpg

Thanks for your message!

When you tap the Share button, is there a popup that asks you for the destination (like Google Drive, Dropbox, Bluetooth etc.)? If so, which one did you select?

Please provide us with more info about your Android device and OS in use, and let us have a short clip which shows the issue.


This message is right when I hit “share”. I’m using Android on a Samsung Galaxy S10+.
This happens no matter if I choose wav, flac or midi.

I wish this could be solved, otherwise is just like any other app, but I paid for this one.

They are trying but first they got to find the root of the problem and if they cant reproduce the bug themselves it’s hard solve it.

Save your projects, instruments and samples to a seperate folder (my documents or something like that) and try reinstalling… i still think its a permission issue… when you reinstalled, open the app,make sure you allow all permissions that it asks for…
Not sure if it’s gonna fix the problem but a shot not taken is always a miss.

Thank you.
I’ve already tried to reinstall it, but it is the same. Hopefully I’ll get a solution.

1 Like

I have exactly the same problem. Couldnt share my mixdown files/stems.
Tried a lot for some days, but nothing working.
But i can share the zipped project files.

I have a lenovo yoga tab 13 with android 13
And i alsl tried it on my smartphone samsung Sf21 android 14 because wanted to share my project from my tablet to my phone and then share the mixdown. But also not working. Same error.
Please who can help me. Have a pre finished song and need to make the mix and mastering.

Go to the mixdown folder with a file explorer and share it using the file explorer. I personally use “Xplore” which is free in the playstore and pretty advanced but any file explorer should work.

This is the path of the cubasis folder

Thanks. I tried it with two other managers before and now also with xplore. It says that i have to agree with the usage of the folder but i cant give it free. It not gives me the permission to use this folder.

Hmm that comfirms my early suspicion that its a permission problem.

You can try to go to settings (then search for:) > permission manager > files n media > “see more apps that can acces all files” > then scroll to Xplore > see if the switch is on… if not then turn it on … if its on then flip it off and on… reboot device… try to acces the steinberg folder and see if it prompts the permission dialoque… the dialogue might small so pay attention… dont touch anything on your screen except the confirmation… if you tap anywhere else outside of the dialogue it might dissappear and the permission is not granted.

I hope that it works :crossed_fingers::crossed_fingers:

Hello CJ_Monster
Thanks for trying to help me.

I have now spent many days trying to fix this problem. I even went to the shop where i bought the tablet. He told me this is a serious problem and unfortunately he can’t help me. Then I drove to a shop that repairs tablets. He couldn’t help me either. Even called a specialist and we had to give up after a while. He also said that this is a very specific and serious problem. He’s never seen anything like it. I’ve worked as a programmer for decades and fixed numerous bug fixes, but I’m at my wits’ end here.

Now I’ve decided to use my time more sensibly again, but I don’t want to throw away the song I’ve worked on and would buy the full version for my iPad and use it there. Well, unfortunately it costs twice as much, but the song is worth it to me.
However, I will uninstall the Android version on my tablet and smartphone because Cubasis is unusable for me on these systems.
I hope that I can at least get these 30 euros back.

I read in a forum that it is possible to transfer a Cubasis project from Androd to iPad as long as you have purchased the same instruments etc. on the iPad. Since I only worked with WAVs, transferring the project to my iPad should be okay, right?

I would still like to thank you for the quick and professional attempt to help :wink:

But please answer the two questions:

  1. Do I get my money back for the Android version? (I only purchased the full version about 12 days ago.

  2. Can I transfer the song project from Androd to iPad and the Cubasis on my iPad can process the Android project data without errors?

Best regards

Yh im afraid it might be an android os install bug… the only thing you could do is reinstall amdroid but that doesnt assure succes and i know if you already customized your device it would be a miserable thing to do. Expecially if it doesnt solve the bug.
I have a similar problem with the stock file explorer… xplore is my workaround… too bad it didnt do the same for you.:pleading_face:

Phone retailers and repairshop know hardly anything about android os… and since your problem is not hardware related i wouldnt expect they had an answer anyways. You are not the only one with this problem so them not knowing about the bug says it all.

@LSlowak has to respond on the refund question… i dont know anything about that.

Hi @CJ_Monster,

Did respond to @bumochris and @piano_jpg via PM!


1 Like