Unable to show Toolbar in write mode on iPad

Can someone please tell me how to show the toolbar in write mode on the iPad. It’s the only mode where the toolbar is missing. There’s no show/hide button, and Cmd-6 doesn’t seem to do anything. Could this be a bug?


That is weird, I have never seen that on my iPad. Does it happen every time? Maybe restart your iPad?

I think the problem here is that the project you are opening on your iPad was created in the desktop version of Dorico, and you had there hidden the toolbar. Dorico for iPad unhelpfully preserves this workspace setting when opening the project but provides no way to force the toolbar to appear again!

We have fixed this in our internal builds and the fix will be included in the next update, which will hopefully be available soon (we’ve been having some fun and games with Apple’s App Review team).

In the meantime, open that project on the desktop version of Dorico, show the toolbar, save the file, then send it back to your iPad.


Yep, that fixed it! Thanks Daniel!