Understanding Trim (Automation)

Hello,

I’m trying to understand the use of Trim in Automation. It seems to be used to increase/decrease the overall level of volume in an automation portion. I’m unable to activate Trim in Cubase Pro 8. When I select a volume automation track, and press “Trim” in the Automation panel, I don’t see any additional automation curve (see attached screenshot). I only have the original volume automation curve. Could you help me, please?
Thanks,
trim.png

I am pretty sure that there is currently a problem with Trim Automation in Cubase 8 (although I don’t see it already reported here)… it certainly isn’t working like in previous versions of Cubase, where, when you switch on Trim, the currently active Write-enabled track (btw, in your screenshot, the track was only read-enabled, not write-enabled :wink: ), the volume fader should jump to center position, and you should see the separate automation curve on the automation track).
Is anyone else seeing the same thing?

Thanks for the heads-up. Same problem with Write enabled :unamused:

Yes this is indeed an issue in Cubase 8.0.5. (BON-7290)

It should be fixed in the next update.

That was quick! Thanks Steve! :slight_smile:

:wink:

Thanks! :slight_smile:

Still a problem in Cubase 8.5 :confused:

Trim automation seems to be working ok for me in 8.5. What is the problem that you’re seeing?

Do we even have 8.0.5 yet? I thought we’re only up to 8.0.30 so far for the initial 8.0 Pro release.

[I haven’t done the recent upgrade to 8.5 myself.]