uneven recording playback

I’ve recorded a passage using the midi record function. I have the correct notation on the page but the sound of the rhythms and note durations are uneven. I guess that’s how I played it. How do I get playback to sound exactly like the notation and not my uneven playing? I’ve been through the play options and have not found an appropriate setting. Humanize start positions is at “0”.

Hi David.
I’d say “Reset Playback overrides” in the Play menu :wink:

[Edit] : That’s not the best advice, since you loose the “human data”. Andgle has a better advice.

https://www.steinberg.net/forums/viewtopic.php?f=246&t=149054&p=802037&hilit=quantize#p802037

Go to Preferences > Play, and untick “Preserve note velocities” and "“Preserve note positions”.

I did that. However it still didn’t work. But then I Reset Playback Overrides again and that did it. Now my notes play as notated. Thank you guys!

Now I assume all future recordings will have the same settings?

Actually, this isn’t a problem. The original recorded positions are stored as well, so you can still re-quantize based on how you played it, but still hear it played back ‘cleanly’ at the quantized positions. See: https://www.steinberg.net/forums/viewtopic.php?f=246&t=149054&p=802037&hilit=quantize#p801443