Unexpected quit as project is loading

Hi out there

First time on the forum here.

Just upgraded to Cubase 8 on a mac pro using mavericks a week a ago
everything seemed fine until now when its loading up a project it quits “unexpectedly”

I’ve tried safe start up but the same thing happens.

I still have cubase 7 and same projects are loading up fine in this version.

Anybody experiencing same? Or have any ideas?

thanks

Hi Synthesimon,

have you tried opening said project with C7, re-saving it with a different name and then trying to open that new version in C8? Does that work?

Regards

Aloha S, and welcome to the board. E’ Komo Mai’.

Same probs here using an iMac running Mavericks.

1-C8P starts approx 1 out of 4 times when just opening the app from the Finder.
2-C8P WILL start properly using Safe Start mode…disabling plugs temporarily
and it will then run for hours with no problems.

however…

3-C8P works perfectly on a new MacBookPro running Yosemite. No problems at all.

So I figure it must be something weird on the iMac causing this start-up thang.
I have tried many approaches but no fix…yet.

I’ll keep at it. Perhaps upgrading to Yosemite is the answer, but C7.5 is working
just fine under Mavericks, so I won’t make a move till I am way more sure of the ‘lay of the land’.
YMMV.

Good luck!
{’-’}

Hi, yeah tried that but no joy.

I’m in the process of checking through plugins to see if that is the root cause.

If I catch the last channel it loads before crashing this might direct me toward the specifics of the problem when I load it up in 7.

Thanks