Unexpected Quit Error in Cubase Pro 8 in Yosemite

So after completely removing Cubase 8 Pro, doing a fresh install which included the 8.05 update, I still get the “Unexpected Quit” error and cannot get Cubase to start up in Yosemite 10.10.1.
Really frustrating. Spent good money on this program & it will not work.
I posted this on the issue forum but received no response.

I too cannot get C8 to even open in Yosemite.

When I originally installed Cubase 8 Pro in Yosemite, everything was working perfectly.
Had a medium sized project going with no issues.
Then, Bam! Stopped opening up.
I deleted all preferences, programs etc and did a complete reinstall.
Still no dice.
Thank goodness I have Windows 7 (via Bootcamp) on the system so I am finishing using the OS X version.

Use batChmod app to change cubase permissions then it will run.www.lagentesoft.com/batchmod

Aloha R,

Did you try opening Cubase using the ‘Safe Start Mode’ feature?

Good Luck!
{’-’}

Regarding the Safe Start recommendation:
http://www.steinberg.net/forums/viewtopic.php?p=190932

C8.0.5 is running like a champ on a 2012 Mac Mini and a 2010 Macbook Pro, both with 10.10.1
What year Mac model are you using? How much RAM? Third party plug-ins?

Tried safe start (all three options) no go.
Really sucks!!I
I am waiting for my Windows version to crash next.

I’m having the same problem. Have you figured it out? I’m still waiting for Cubase support to get back to me.


Thanks!

They (Steinberg) said to run Cubase in safe mode and use the delete all permissions options then completely remove Cubase and re-install. Did not work for me.
Fortunately, I have a Windows partition and Cubase seems to be working fine.
Not going to mess with it anymore. Wasted too much time.
Hopefully an update will fix the issue.
Good luck!

Using a 2013 Mac Mini with full ram (8 gig I think). UAD plugins are the only third party plugins I am using.
No issues with my Windows partition (via Bootcamp).

Not gonna mess with it any more. Using my Windows partition instead.
Thanks for the recommendation though.

Quit Cubase, delete the Cubase prefs.

Remove all of the VST & VST3 plugins, eg: in Library/Audio/ create ‘VST (disabled)’ and ‘VST3 (disabled)’ folders and drag the respective plugs there.

Rebuild OS X boot disk permissions with Disk Utility, or for a more substantial system clean, use Onyx). Re-boot.

Then launch Cubase & see how that goes.

Thanks. I haven’t tried that yet.

Unfortunately, none of this seems to be helping. Please let me know if anyone else has any ideas.

Thanks

So after completely removing Cubase 8 Pro, doing a fresh install which included the 8.05 update, I still get the “Unexpected Quit” error and cannot get Cubase to start up in Yosemite 10.10.1.

Do you have Default Folder X installed on your Mac? If so, temporarily exclude Cubase 8 under Settings/Advanced in the DFX control panel from the System Prefs pane.

I put in a support request last Friday and still haven’t received any reply at all. How long should I wait before I just assume they didn’t receive my request? I’m starting to worry that my studio is going to be out of business for quite a while just because I decided to upgrade…

Thanks again.

I figured it out! I removed all the third party VST plugins I had and VST3 plugins. Put them in a VST disabled folder and VST3 disabled folder.
Reinstalled from scratch including the update.
Brought back the UAD plugins, no issue
Brought back the EZ drummer plugin, no issue
Brought back the Waveshell 9.2 VST plugin, no issue
Brought back the Waveshell 9.2 VST3 plugin, BAM!! Unexpected quit error.
Removed the Wavesheel VST3 plug in and started up no problem.

So, I would recommend going to Library/Audio, then make a VST Disabled & VST3 Disabled folder, move all third party plugins to each respective folder (leave the Sternberg installed plugins).

Do a repair disk permissions.

Try to restart Cubase. (do the update if you haven’t)

If it work, then bring back one plugin at a time until you get the error.

Many thanks to ProDraper for the help.

Best.
Rich

Thank you so much.
It worked.
Was my VST Waveshell 9.2 plugin (for Waves GTR & SSL).

So far all good.
Best!!
Rich

The last time I contacted the support, it took them about a month and a half for them to respond. And then the response only contained an excuse about them not responding. Nothing about the issue at hand. They still haven’t responded to the request before that. So, I guess patience, patience, patience and…yes patience are the words of the day. :wink:

Quit Cubase, delete the Cubase prefs. I opened Cubase in safe mode and used the delete preferences option.

Remove all of the VST & VST3 plugins, eg: in Library/Audio/ create ‘VST (disabled)’ and ‘VST3 (disabled)’ folders and drag the respective plugs there.

Rebuild OS X boot disk permissions with Disk Utility, or for a more substantial system clean, use Onyx). Re-boot.

Then launch Cubase & see how that goes.