unexpected tempo change

I do not understand the tempo change behavior in the example below
In the 5/4 meter change, why does the tempo drastically slow down ?
At the meno mosso, the tempo speeds up. I would think it would slow down, no ?
testing5.zip (391 KB)

In the case of meno mosso, one of Dorico’s present quirks is that it reads mosso as a faster tempo and ignores the meno as a text add-on rather than as an operable modifier.

Adding to Derrek, you can set the relative speed of the meno mosso in the properties panel.

The tempo changes at the 5/4 because you have a tempo change there.
Select the (4+1)/4 text and open the properties panel.

ah, yes, Craig is right. You entered the (4+1)/4 as a Tempo Text, for which Dorico always automatically generates a tempo. If there is no tempo information in the text you entered, as well as when Dorico can’t find a corresponding tempo to your text, it will default to 72bpm. You can suppress playback if you want to use Tempo Text, or you use system text (alt-shift-x) to achieve the marking in another way.

Ah, thanks. I used a () instead of []. Probably did shift-T instead of shift-M. I did not intend a tempo change.
Some additional questions now…

  1. why doesn’t [1+1+1+1+1]/4 generate 5 sets of paired eightnote beams ? ( i get 1 big beam across 10 eightnotes)
  2. I don’t see a signpost for the encoding. when I double-click on the 5/4 key sign, the popup just says “5/4” instead of the original encoding. Is that correct ?
    Thx.

to 1: Check Notation Options > Beaming > Split beams on Count numbers.

Thx, but I do not see this exact option.

Sorry, my version is in German. Maybe split beam on beats? Something with this semantic. It’s the first option in Beamin notation options.

In English, the option is ‘Eighth notes (quavers) in quarter note (crotchet) denominator time signatures’, and you should set it to ‘Break beams at beat boundaries’ if you want each pair of eighths to be beamed separately.

oh, but this would be global, no ? … I just want for this measure [1+1+1+1+1]/4 and I get 10 beamed eighths.
(other number combos works fine).

Also, where is the signpost ?.. How do you know you did this a few days later ?

Thx,

It would be global for the flow, yes, but you should still be able to achieve the results you want by specifying different groupings for other time signatures.

Perhaps you’ve hidden the signpost using one of the options in the View > Signposts submenu. If you find this not to be the case, please zip up and attach the project.

measure 2 was entered [2+1+2]/4. if you double click on the 5/4 meter, the popup comes up 5/4. If you hit enter, you lose the beaming.
also [1+1+1+1+1]/4 doesnt work as expected.

I don’t think the signpost is hidden.
testing5.zip (391 KB)

Right, the signpost only appears when the time signature itself is hidden, so this project looks as I would expect. Sorry for the confusion.

so why didn’t [1+1+1+1+1]/4 give me 5 sets of beamed eighth note pairs ?

why does clicking on 5/4 and then closing the popup undo the beaming ?

the previous example project is still valid

thx.

Dear shr23,
When you double click a signpost (or a time signature) to modify the popover, it’s what appears in the popover that will be applied when you press enter. Dorico has consistently shown the most simple version of time signatures in this process, which is why you loose your [x+x+…]/y marking. Why is that so? I have no idea, probably boring technical reasons, as I don’t think it’s of any benefit for the user. Deal with it.
I am quite surprised if the Notation option Break beam at each beat does not work for you, especially in the bracketed version. Is this a multi flow project? If it is, make sure you have the appropriate flow selected in the Notation options window.