Ungewollter Hall bei Aufnahme

Hallo zusammen,

zwar habe ich bereits einige Threads hier im Forum zum Thema Latenz gefunden, konnte aber leider keines auf mein Problem übertragen. Ich hoffe, mein Post ist hier an der richtigen Stelle. :unamused:

Ich habe leider bei der Aufnahme mit Cubase 6 einen ungewollten Nebeneffekt: Es klingt so, als würde neben dem eigentlichen Eingangssignal noch ein zweites, verzögertes Signal aufgenommen. Das hört sich in etwa so an, als würde ein leicht verzögertes Monitorsignal zusätzlich zum eigentlichen Signal in die Aufnahme geraten.
Dadurch wird jeder Take mit einem ungewollten und hässlich klingenden Hall ausgestattet, den ich leider nicht eliminiert bekomme.

Aber erstmal zum Audio-Setup:
PC: AMD Phenom II X4 3.4 GHz, 4GB RAM, Windows 7 Professional 64 Bit
Software: Cubase 6
Audio-Interface: Alesis iO4, 16-Bit, 44100 Hz
(Das Interface lässt sich leider nicht auf 48kHz Abtastrate einstellen, da in den Windows-Einstellungen das entsprechende Auswahlfeld ausgegraut ist.)

Schritt-für-Schritt:

  1. Erstelle ein neues Projekt
  2. Weise VST-Ein- und Ausgänge des Interfaces unter “VST-Verbindungen” zu
  3. Erstelle neue Audio-Spur und weise Ein- und Ausgang der Spur zu
  4. Starte Aufnahme (Mikrofon) und spreche ein paar Worte
    4a. Im Direct-Monitoring des Interface klingt alles wie gewohnt und okay
    4b. Im Software-Monitoring von Cubase ist der verzögerte Hall bereits zu hören
  5. Beim Abspielen der Aufnahme klingt der oben beschriebene Hall mit

Vor Cubase 6 hatte ich Cubase LE. Hier trat dieser Effekt bei gleicher Hardware bzw. gleichem Audio-Setup nicht auf. Zwar lieferte die Software-Monitoring-Funktion von Cubase ebenfalls ein leicht verzögertes Signal; dieses wurde aber nicht mit aufgezeichnet.
Die Einstellungen der ASIO-Treiber habe ich entsprechend den Settings in Cubase LE angepasst, sodass diese eigentlich gleich sein müssten.
Um Fehler am Interface auszuschließen, habe ich auch mein altes Tascam US-122 angeschlossen und ausprobiert. Leider tritt hier das gleiche Problem auf.

Ich hoffe, dass es nur eine kleine Einstellungssache ist, die ich übersehen habe.
Kann mir da jemand weiterhelfen, bitte?

Vielen Dank für’s Lesen :slight_smile:

Hallo nochmal,

ich habe es gerade nochmal getestet. Im Vergleich Cubase LE und Cubase 6 auf dem gleichen PC.

Resultat:
Bei Cubase LE kommt das Monitor-Ausgangssignal einer Spur leicht verzögert (ist aber nicht schlimm, da das Interface eine Direct-Monitoring-Funktion hat). Bei der Aufnahme entsteht kein Hall und das Eingangssignal vom Mikrofon wird klar aufgenommen.

Bei Cubase 6 kommt das Monitor-Ausgangssignal der Spur ebenfalls leicht verzögert. Bei der Aufnahme hört man aber genau dieses Signal zusätzlich. Wenn ich also etwas aufnehme (mit Direct-Monitoring des Interface) und dies dann abspiele, klingt es wie das Monitor-Ausgangssignal mit Verzögerung bzw. Hall.

Ich bin echt ratlos :frowning:
Hat jemand eine Idee, woran das liegen könnte?

Hall oder eher “Dopplung -> Echo”

Hallo Crincy,

es klingt eher wie eine Dopplung, also ein Echo.
Sorry, falls ich mich da unklar ausgedrückt habe.

Du hast aber nur den Mickanal als Einganssignal genommen, oder?
Es gibt doch bestimmt auch noch nen Mixdown kanal vielleicht hast du den ja als Eingangsquelle benutzt?
Die direct Monitoring funktion würde ich in Cubase mal ausschalten, wenn du das eh schon über den Alesis Mixer abhörst.

Hallo Backbeat,

auch wenn das jetzt eine Frage ist, bei der du dir wahrscheinlich mit der Hand gegen die Stirn klatschst:
Sind Eingangskanäle und Eingangsbusse äquivalent?
Das Mic geht jedenfalls in einen eigenen Mono-In-Bus und dieser ist in der Spur ausgewählt.
Einen Mixdown-Kanal habe ich bislang leider nicht gefunden.

auch wenn das jetzt eine Frage ist, bei der du dir wahrscheinlich mit der Hand gegen die Stirn klatschst:
Sind Eingangskanäle und Eingangsbusse äquivalent?
Das Mic geht jedenfalls in einen eigenen Mono-In-Bus und dieser ist in der Spur ausgewählt.
Einen Mixdown-Kanal habe ich bislang leider nicht gefunden.

Dann hast du das richtig eingestellt.
In deinem Fall ist der Eingangsbus gleich dem Mic Eingang.

Hast du mal in den VST Audiosystemeinstellungen unter deinem Asiotreiber das Direktes Mithören ausgeschaltet?
Dann in dem Alesismixer mal den Mic Eingangskanal muten, damit du ihn nicht über den Aleismixer hörst.
Jetzt sollte eigentlich trotzdem dein Eingangsbus im Cubasemixer einen Ausschlag anzeigen.
Du kannst jetzt mal den Softwaremonitoringschalter von Cubase (gelbes Lautsprechersymbol) auf der zugeordneten Audiospur drücken.
Hast damit natürlich die ASIO Latenz mit auf deinem Micsignal aber du solltest es jetzt ohne Dopplung hören.
Damit kannst du aber mal versuchen eine falsche Konfiguration im Alesismixer auszuschliessen.

Dass ich wenigstens das richtig eingestellt habe, macht mich froh. :slight_smile:

Diese Checkbox ist bei mir komplett ausgegraut / deaktiviert.
Deine Anleitung habe ich befolgt, doch leider war dieser seltsame Effekt immernoch da.

Das Problem ist dennoch gelöst:
Ich habe alles vom Audiointerface deinstalliert und das Ding noch mal ganz von vorne angeschlossen und installiert.
Dabei ist offenbar irgendetwas anders gelaufen als letztes Mal, denn der Hall / das Echo ist weg.
Irgendwie finde ich das zwar seltsam, aber ich freu mich, dass ich nun aufnehmen kann!
Spricht ja aber dafür, dass es ein Problem mit dem Interface-Treiber war und nicht mit Cubase. :confused:

Backbeat, Danke für deine Hilfe und Antworten hier! :slight_smile: