Uninstalling and reinstalling Cubase Le4 from the original disk

I accidently deleted the license for my Cubase LE4 software. Can I use the original disc to reinstall it? If I can will it require a new product key or can I use the original key?

Hi and welcome to the forum,

I sent you a private message.

If you are using current operating system, ask your local Stienberg support for the update to Cubase 13, please.

My system crashed. After the crash, I rebutted my computer. Now the record speed is extremely fast much more than 120. Its like 500?
Any ideas how I can adjust the speed back to normal.
My system is Windows 10, 220 Gigs, intel core 2 Duo Cubase LE 8.
Can I reinstall the software without affecting the product key?


Make sure the Project’s Sample Rate matches the Audio Device’s Sample Rate, please.

They do match.44.100kHz.

The software is still down doing the same thing as I mentioned earlier.
Should I reinstall the LE 8 software?
Thanks Martin!


Yes, you can try to reinstall Cubase and also you can try to rename/remove the Cubase preferences folder, to get the factory settings.

How do I remove the Cubase preferences?
Thanks Martin.


Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% \Steinberg\Cubase X_64

Where the X is the Cubase version (for example 13).

So, this problem all started when I tried to copy/move about 30 bars of 4 drum tracks to allow space for an intro. When I finished shifting the drum tracks is when the track speed was extremely accelerated. I sifted through as many icons as I could but couldn’t find any that would slow down the track speed. I even installed an update from the Steinberg site for LE 8. Didn’t work. Then I tried a reinstall LE 8. Didn’t work. Nothing has worked to correct the track speed. Now I’m going to uninstall/reinstall LE 8. I hope I won’t have a problem with the license when I reinstall.
Thanks Martin.


Isn’t the Tempo Track involved?

I uninstalled and then reinstalled the LE 8. It didn’t fix the track speed back to normal.
I’m so aggravated!

It’s the tempo track for recording. It’s the play button. I hit that button after loading a drum track. Also, the track it’s self is extremely extended. It’s not a normal looking audio track?

I figured it out! Down in the left hand corner of the instrument screen is a zoom slider. That slider was some how set to the extreme left which enlarged the screen to a very large size making the tempo seem like it was out of control. I’m glad I figured this out.
Thanks Martin.

Now I hope I didn’t screw-up the license?