Unintended pitch change upon audio file import

The Task: I’m importing wav files into the pool and then dragging the files onto the arranging window. Also dragging audio files directly from folders into the arranger.

The Problem: When I playback the audio file, previewing it in the pool or normally playing it in the arranger, the audio file now has slowed down and the pitch is lowered - like I timestretched it.

Musical Mode is not checked in the pool for the file as I’m trying to perform tempo detection for the file.

I can play back the original file and the file in the arranger window at the same time and clearly hear the difference.

Why is this happening and how do I prevent it?

(Would it make any difference in that I’m creating the wav files by converting Apple iTunes MPEG-4 audio files into WAV format?)



This happens to me if the sample rate is different to my project sample rate. It needs to be covered before its imported.
This may not be the reason why its happening to you but its always been the reason for me.

If I remember, Cubase asks, when you are importing file with different sample rate from the Project Sertings. Just confirm, you want to resample the file. Or, maybye, this is during import the file to the Cubase.

Thank you guys for your feedback. After taking your suggestions into consideration, I found out that my original files were sampled in 48kHz, being imported into a 44.1kHz workspace. Thus everything was being reduced by a factor of 0.91875 (44.1/48kHz). Once I applied the “Convert 48kHz to 44.1kHz” checkbox in the pool import window, everything imported correctly.

Thanks again!