unlatch solo and mute

How can i un-latch the solo, meaning, when i solo a track it un-solo all previously soloed tracks. Thx

Just checking… you are trying to “unsolo” a track by clicking on the “S” button on the track itself. Not the “S” in the upper taskbar section. Right?

Regards :sunglasses:

yes the S in the track itself

For example in PT…

Latch mode: every times you hit solo on a track, it stays in solo until you turn it off by hitting the solo button again on that track, this way you can solo more than one track at the time

Unlatch mode: only one track stays in solo mode at any given time, so if you solo trk 1 then hit solo trk 2, trk 1’s solo will disengage.

Is there something similar in CB 8. The only thing i found was in the preference where you enable solo on selected track, not quite what i’m looking for.

I have not seen that option in CB.

Hopefully someone will chime in if I missed it.

Regards. :sunglasses:

Hi,

Actually if i remember well, you need to hold shift and press solo, it’s supposed to cancel other solos :slight_smile:

Command-Shift will un-latch solo BUT it won’t work on folder track…This must be a bug!

Command-Shift will un-latch solo BUT it won’t work on folder track…This must be a bug!

When pressing solo on a channel then you have 2 options:

1: Press Solo on a second channel then both channels stay in Solo mode.
2: After pressing Solo on a channel it stays on until you just select a different channel.Then the new selected channel goes solo and the before Solo’ed channel will be muted.
Hope i explained well.

I don’t quite understand what you mean here…please read my comments above!

When you press ctrl/command plus the solo button you will have SELECTIVE Solo (only the one channel, except ofcourse for channels that have solo-defeat activated).

Otherwise you will solo Non-exclusive.

You might additionally want to disable the program Option “enable solo on selected track”, since this will solo (non-Exclusive) each track that you select. (depends on your workflow if you want this or not)

As i’ve mentioned, ctrl/command plus solo will NOT work on folder tracks, it’s either a bug or simply very dumb design.

Ctr+solo works on my folder tracks. I didn’t try all the different types of folders, but it works on audio, instrument, midi tracks.

It works for me too when click ctrl/command + solo as it should.

Just to be clear, are you talking about the CONTENT of a folder tracks or the folder as a whole ?

I can ctrl/command solo individual tracks WITHIN the folder but not the folder as a whole. Can you please confirm if this is the case for you. Thx

Apologies, I didn’t read your post correctly.

Yes you are correct, when you click on multiple folder tracks the ctr+solo does not work. i.e you have multiple folder tracks soloed and now you want to just have 1 folder track soloed therefore try the ctr+solo…no change.

This is definitely a bug. You should be able to get the same behavior on folder tracks.

These are the kinds of small things that can drive you crazy but would be easy to fix, like a little rock in your shoe. Please, Steinberg, give us a little help with the small things.