Unwanted beaming under rests

Hello Dorico users
I’m inputting a piece in 2/2 time. Dorico keeps on beaming under 8th note rests, even tho Notation Options says it must not. (See the picture)


What’s going on?
DCM

I’m not in front of it but I believe that the heading of that section of Notation Options refers to a list of meters that excludes 2/2. You probably need to handle this manually, or input a 4/4 time signature the bar after the 2/2 time signature.

There’s another set of parameters if you scroll down, under the heading “Beams & Rests”. You need to change it there.

Thanks, Pianoleo. Found the answer now. Notation OPtions --> Beam grouping --> Beams and rests