Unwanted clicks in audio recording

I have the CI2 with Cubase AI 5.
I was doing a mic recording session. The sound is clean and clear when I turn the MIX knob to INPUT, but when it is in the DAW position, I hear annoying clicks (or scratches, but no hiss) along with the recorded voice. On playback those clicks seem imbedded in the recording. The mic gain is not peaking.
How can this clicking noise be avoided?

Is anyone out there (who can help)?

Seriously, isn’t there a moderator of this forum that has connections with Steinberg and can help?

To me, that sounds like a typical problem with ASIO. Is your ASIO meter peaking when you playback the recording? What settings do you have and what latency?

The first things you must do when you connect your Ci interface and startup Cubase:

1. ASIO driver in VST Audiosystem
In Cubase go to “Devices–> Device Setup–> VST Audiosystem” and select the ASIO driver for your Ci interface, Yamaha Steinberg USB ASIO.

2. VST Connections
The VST Connections are very important!
After you have set up the ASIO driver you must set up the “VST Connections” under “Devices–> VST Connections”.

:arrow_right: The “VST Connections” are to connect the virtual buses in Cubase with the physical hardware inputs and outputs of your hardware device.

Setting up the Cubase Output
To get started the “Output” tab in the VST Connections is the most important because only if you set this up correctly you will be able to hear the Cubase output.

Click on “File–> Import–> Audio File” and import an Audio File.
After you have imported an Audio File hit “Play” and check if you can hear the playback.
Open “Devices–> VST Connections” and click on the Output tab. Now assign the virtual “Stereo Out” with the physical output of your Ci interface by clicking next to it in the device port column. In most cases the device port is already be assigned correctly.

Simplified this is how the Signal flows when it comes to playing back audio on an audio track:

Audio Track in Cubase (flows to) --> “Stereo Out” Masterfader in Cubase (flows to) --> Physical Outputs of your Ci interface that you have connected with the virtual “stereo out” in the VST Connections (flows to)–> the speakers or headphones that you have connected to the physical outputs of your Ci interface.

Setting up the Cubase Inputs for recording
Connect Mic/Guitar to physical input of your Ci interface.
Open “Device–> VST Connections” and click on the input tab.
Click on the input tab and create a virtual Mono Bus “Mono In”.
Now you must connect the virtual “Mono Bus” with the physical Input of your Ci interface by clicking next to it in the “Device Port” column.
Create a new empty audio track “project–> Add Track–> Audio --> Mono”.
Make sure that you have the virtual input bus connected to that track. For the track it should say “Mono In” as Input and “Stereo Out” as output. If everything is setup correctly you should be able to record if you record enable the track and press record on the transport bar.

Simplified this is how the Signal flows when it comes to recording:
From Mic/Guitar to physical Mono input of Ci interface flows to–> virtual Mono Bus flows to --> Audio Track that has the virtual “Mono Bus” defined as Input in the inspector–> write to disk.


I thought all this was already in place. I checked those settings, per your instructions and thy were ok
Then I tried another recording session and the sound got captured perfectly, without those annoying repeating clicks

So thanks!