Unwanted Cubase Folders on Desktop

Windows 11, Cubase Pro 11.

There are two folders on my desktop: “Steinberg” and “VST3 Presets.”
If I delete them, Cubase 11 recreates them on my desktop when I open a project.

How can I avoid this from happening? Thanks!


That’s interesting, because those are a couple names of folders that hold user presets and settings for one Cubase user.

I guess the folders are empty? Since you toss them?

But anyway, to troubleshoot – is it the same prob if you open a New, Empty project – not a template?

1 Like

Hi, Steve, thanks for your reply.

Yes, the two folders are empty. If I delete (recycle bin) them and then start Cubase by clicking on the app shortcut (rather than a project file), which brings up the Steinberg Hub and prompts me for a project folder, before I can even respond to that, the folders are recreated on my desktop.

Full disclosure, a few months ago, I received remote support from a Steinberg support person who was helping me with other issues. He was able to resolve those issues but didn’t have an answer about this one.

It’s weird.

Have you run Cubase in safe mode?

1 Like

I have now. :slight_smile:
1st time: I let it start with “current program preferences” selected. That brought back the folders to the desktop.

2nd time: I chose “disable program preferences.” Same result.

3rd time: I selected both “disable program preferences” and “deactivate all 3rd party plugins.” Same result.

I did not yet try deleting the program preferences, because I don’t know how to do it without losing anything.

Hmph. Something is creating the folders. The MediaBay deals in folders.

So, test this, if you will:

  • go to %appdata%\Steinberg\Cubase 11_64

  • move these files to the desktop or someplace safe. (and put them back later probably)

  • Launch Cubase

Do the folders return?

If they do, quit Cubase and put the moved files back in the folder, (replace).

1 Like

There’s a setting at the bottom of the Hub for picking a default project location.

Is it maybe set to the desktop folder?

Maybe change that to a desirable default location or do as I have it set up, i.e. get Cubase to prompt me for the location each time a new project gets created.

p.s. If the “Hub” doesn’t appear automatically when opening Cubase (I think that’s also a preference somewhere), it can also be reached from the main Cubase menu.

1 Like

Hi, Nico5. Thanks for replying.

I do have that configuration set to “Prompt for Project location,” and I keep my current projects on the desktop. (I can change that and just create a shortcut on the desktop to wherever Cubase needs it to be.)

That being said, just now I changed it to “Use Default Location.” I deleted the desktop folders and restarted Cubase, and now THREE folders appeared. The new one was a Cubase project folder.

So if I understood your directions correctly, that didn’t fix this issue.

Hi, Steve. Thanks for sticking with me this long.

I navigated to the appdata folder. There, I had to choose between “Local,” “LocalLow” and “Roaming.” I chose “Roaming,” because that seems to be where tech support people usually send me.

Inside Roaming, I found the Cubase 11_64 folder and moved it to the desktop. I restarted Cubase and the two folders returned to my desktop. I deleted the two folders again and replaced Cubase 11_64 in the Roaming folder.

In other words, no dice so far. :slight_smile:

All that’s left is to reinstall C11, as far as I can see.

1 Like

Thanks for your help, Steve.

Hi @DaveCarusoMusic,

Just curious as one last shot in the dark before you re-install Cubase 11.

Is the “Use Default Location” path currently set to point to your desktop?

If yes, would things change, if you changed that path to somewhere else - for example somewhere else in your Documents folder hierarchy, where it wouldn’t always be staring you in the face?

1 Like

I suspect that this does not have anything to do with Cubase it self but some issue in Windows.
“VST3 Presets” and “Steinberg” are Folders that usually exists in your “Documents” folder, and I guess that the default project folder when resetting preferences resides there, too.
Somehow Cubase is under the impression that the Desktop Folder is the Documents folder, doesn’t find these folder there and creates them.
What happens if you go to your Documents folder?


My "Use Default Location” path is set to:

C:\Users\(User_Name)\Documents\Cubase Projects

OK, the plot thickens. I’ll report back on what happens after this, but for now I’ll just tell you what I’ve found so far.

See attached image. Notice that there’s no Documents folder in this view, where the Pictures, Music, and Downloads folders appear.

Moreover, the paths to these folders goes to the D: drive, not C:

Upon further inspection, there is a Documents folder in the same path as these other folders, on D:. But it doesn’t show up in This PC, and maybe Windows isn’t aware of it. That’s why, when Cubase is set to the C: … Documents folder, even if I put one there, it doesn’t recognize it.

I’m going to talk with the person who built my PC. He’s likely to know how to remedy this.

Thank you for sticking by me while we tracked down this error, which doesn’t really involve Cubase.

nd on C:. When I look at "

1 Like

I wonder if something funky happened to your Windows user folder path environment variable


More here: https://www.addictivetips.com/windows-tips/access-the-user-folder-on-windows-10/

Hi DaveCarusoMusic.

Looking at the image you’ve provided, I can see in the left hand pane under " This PC", you have two Desktop folders’, there should only be one.

The Desktop folder under the darker blue one, is your Documents folder, I can see this by its icon. Somehow, the name has been changed.

Try this.

Navigate to your “Personal Folder” where your Music, Video etc, folders’ are, create a new folder there,and name it “Documents”.

After you have done this, go back to “This PC” and right click the botton Documents folder (the lighter colour one) and select “Properties”.

Select the top right tab “Location”, then select the “Move” tab, further down the window. (this should open your Desktop in a windowed view).

Double click “This PC” and navigate through your (C:) drive to your Personal Folder".

Open the Documents folder you created, and bottom right of the window, choose the “Select Folder” option. You will return to the “Document Properties” window. Bottom right, press “Apply”.

Another window will open “Move Folder”. It will ask you if you want to move all the files from the old location to the new one?. Select “Yes”.

Go back to “This PC”, just to check if the Documents folder is now there.

Good luck.

Hi, Prim_69

I was excited at the prospect of your suggestion. But there were a couple of things standing in its way.

I backed up my documents folder before beginning.

  1. Both Desktop icons have the same number of files and folders and they take up the identical amount of space on the disk. They’re identical. So that seems to indicate that one of them is not the desktop folder. (I wish you were right!)

  2. When I created a new folder on the D: drive in the same directory as the currently recognized “Documents” folder, naming it with the same name, I received this prompt (see image). I chose “Yes,” and the process completed. I was left with a single “Documents” folder (perhaps the one that was already there?) and in This PC, there is still no “Documents” folder.

I’d like to know whether and how I can safely delete one of my two “Desktop” folders under “This PC.”

Hi DaveCarusoMusic.

Sorry for the late reply, and to read, your still having issues.

I notice, you say you created the "Documents* folder, on your (D:).
What happened when you created it on your (C:) drive?.

I think you’re still assuming that the second “Desktop” folder is really the “Documents” folder. But it’s not. It contains exactly the same files as the 1st “Desktop” folder.

So as I understand it, your suggestion would move the contents of the DESKTOP folder to my new Documents folder (see image). That’s not what is needed.