Unwanted frame around instrument name

How do I get rid of the frame around “7-string guitar”? I’ve used this instrument and name before, but this time I got the unwelcome frame, undoubtedly related to my ongoing battle with Page Templates. The formal name, or whatever it is, of this instrument is “7-String Electric Guitar”, the closest thing Dorico has to what I play.

Go into Library > Paragraph Styles… > Layout name, and uncheck Border.

This is a new default (and functionality that some of us have really wanted for ages) in Dorico 4.3.10/11, rather than anything to do with your templates.

Go to Library > Paragraph Styles > Layout Name and uncheck the Border option. Apply and Close.

Wow! I’m sincerely tantalized wondering about the advantage so longed for all that time.

This is completely off-topic, but I just noticed that the avatars for both of the S-named posters in this thread are exactly the same color. (I had hoped Discourse had a way to avoid that. There certainly are enough colors available.)