Unwanted mutes getting written into automation

I’m wondering if anyone has noticed having unwanted mute commands written into Write enabled tracks when mixing. I’m not still sure how it happens but heres what happens regularly to me when mixing

some of my tracks will have write enable button on and I am working on other parts of the mix somewhere else in the project, perhaps solo’ing and muting other elements and doing various work. At some stage I may notice that one of my tracks is not playing. Its one that I left the Write Enable button on. Its now muted but I didnt write the automation to do so. In fact I wrote no mute automation in the project.

The only way to clear it is to click ‘Show Used Automation’ on the track and then the Mute automation lane turns up where I see an event. I can clear it and fix the problem but thats not the point. Theres something buggy happening.

Can anyone else confirm the behaviour or better still confirm the steps to make it happen. I havent been able to pinpoint exactly how it comes about.

Yes, it’s a good idea to enable Write Automation only when required for a specific track, then remember to turn it off again! In fact, a global “Turn Off Write Automation” would be a good idea. Maybe there is one?

You should have a look at the Automation Panel, you can suspend write for mutes in there.