Unwanted record light on on first Audio Track

When I open any project in Cubase 8.5.2, the record light is on on the first available free audio track, and I can’t turn it off. If I delete that track then the light comes on in the next free audio track and so on. It happens in a blank project or an older one. I’ve gone through Preferences and can’t seem to find a way eliminate that happening, Any hints? The MIDI tracks are fine, but I just can’t disengage the record button in the audio track anywhere.

PS: Turning on or off ‘Enable record on selected audio track’ in Preferences works as expected, and has no effect on this problem.

Preferences/Editing/Project & MixConsole - Enable Record on Selected Track.

Sorry Grim. I was just editing my post while you were posting and mentioned that that setting has NO effect on solving this problem. Enabling or unchecking that preference works as expected. But many thanks for your suggestion.

I think you need to clarify the behaviour a little then… So if you have multiple tracks you open the project and the top track is armed. But if you select a different track, this first track stays armed regardless of the arming of the selected track?

EDIT…just looking at your gear…can you confirm if this still happens if you disconnect the cc121

Actually I see others have experienced the same thing.

https://www.steinberg.net/forums/viewtopic.php?t=78097&p=446429

Thanks again, Grim, especially for pointing me towards that other thread. I did a Search myself earlier, but didn’t find that one. Interesting too that the problem has also appeared in earlier version. I’ve been using Cubase since ‘day one’, but have never encountered that. Anyway, I think I may have fixed it, at least for now. What I did was trash all Prefs, and rebuilt them…but that didn’t work, so I tried it again, rebuilding one step at a time. It appears to me that it wasn’t the CC121 that was a problem or my S88 keyboard, rather POSSIBLY it was my nanoKontrol 2. When I went into the nK standalone Editor, my program had been wiped, so I reloaded it, added the nK back to Cubase, and everything seems fine now. And I’ve reboot Cubase a few times to check. So I don’t know if it was a device…that doesn’t seem to quite fit with the theories in the other thread, but all is well again…at least for now. Thanks so much for your thoughtful input. Cheers!