Updated Korg Polysix plugin blacklisted in Cubase 10.5 Pro

Hi, just updated my Korg Collection to new 2.0 version and everything works fine except Polysix. Cubase blacklisted this plugin says it’s 32 bit but that’s not true because all Korg plugins are in 64 bit version. I tried reactivate it with no luck. (Windows 10 1909, Cubase Pro 10.5.12, Korg Polysix 2.0.4). Has anyone had similar problems?

Hi and welcome,

Is the Korg Polysix plug-in installed in the 64-bit plug-in folder?

After several activation attempts it finally works. Although plugin is still red and marked as “reactivated”. It was installed in the same folder as the others Korg plugins (all are 64 bit).

I’m running into this same issue. Polysix is blacklisted by Cubase Pro 10.5. In my case, I’m running version 10.5.20 on Windows 10 1909.

Can you clarify what you mean when you say you “activation attempts” and that it’s marked red “reactivated”? How did you attempt to reactivate and where did you see it marked in red as “reactivated”?

Just bought the update to Cubase 10.5 for 35 bucks. After scanning my VSTs I got one error message saying that KORG Polysix is blacklisted. Cubase claims it is a 32 bit VST but that’s very unlikely because it is part of a 64 bit KORG collection. I can confirm that Polysix is running on Ableton Live so it is Cubase that misreads the plugin. Reactivating did nothing for me.
By the way: I checked the KORG side and they are aware of this issue since June. They also stated that they are working on it.

To support or not to support that is the question.
Steinberg, it is time for the answer, please………

polysix is still crashing my projects on Cubase/Nuendo exit. Any news for the Korg Polysix update? thx guys.


Maybe ask at Korg forum, please.

Hi Martin thank you. Of course it seems like Korg’s problem but this issue is with Cubase/Nuendo DAW only. Not with other DAWs. And what more - I was not the one who wrote this post, so I am just asking here - maybe someone found a “trick” how to solve this issue.

Have a nice day.

I got this error and like Andy, I attempted to reactivate and to my amazement, got it to work.

@Cobra In Plugin Manager, there’s a tab for ‘Blocklist’ which includes any 32bit VSTs in scanned folders.

I can’t now recall what I did as I can’t recreate it with the two actual 32 bit vsts I have in that list, but I think I double clicked on the Polysix which was listed there.

I got a warning saying I can attempt to ‘reactive’ the plugin which might be unstable and do it at my own risk. I had tried this once before and got no luck, but tried again after reading Andy’s post.

It then appeared back in the list, highlighted in bright red with the words ‘reactived’ in brackets next to its name.

I created a new project file with one instance of Polysix, saved, closed and reopened, expecting a crash on startup or re-opening of the project file.

I successfully started up again, and successfully opened the test project. (Fingers crossed it continues to work as I use the polysix on EVERYTHING!)

Based on its behaviour, it feels very much like this is a Cubase 10.5 issue, not a Korg issue.

Hey I used Jbridge to make the polisx.dll to polisx.64 dll and it works!I had the same problem!Hope I can help you ou!Thanks in advance!Greetz Ricky