Cubasis 2 for ipad, longtime user. I have presonus audiobox iTwo.
now I can record in Cubasis but I cannot hear the instrument through my headphones. Previously, I could hear the instrument, but it was showing a signal in Presonus. now everything is the same, but, I can record without hearing the instrument through the headphones. I CAN hear playback. I CAN hear the instrument when I put the effects monitor on. Usually I don’t need to put that on. In fact, usually I can hear the instrument without recording at all. I am experienced using this set up. Why has it stopped working. Its not the headphones, it’s not the Audiobox, so it must be Cubasis. HELP!


I would recommend to move this to the Cubasis forum, this is Cubase forum.

In general, make sure the Monitor button is enabled, please.

It’s a sad state of affairs my friend…you were right. A simple turn of the dial on the audiobox and I’m back in business. I swore that I’d checked it too…thank you for your help…I will now slink off in embarrassment.