Updated to Cubase 12.0.40, now I'm having noise, ASIO problems

I’ve tried updating my interface’s driver/controller (I have a Focusrite 2i2 3rd Gen), but eversince I updated my Cubase Pro, I have had 2 “blue screens of death” and I keep hearing static/drop outs, and my prompts for choosing the ASIO driver are back, I haven’t seen those in several years!!!
I’ve tried changing the buffer/sample rate, I typically work in 48/32 but I’ve tried 44.1/24 and I still see problems in my VST performance meter, as well as I hear faint static pops. I just don’t know what happened. I haven’t had any problems with using my Focusrite Scarlett in the 4 years I’ve owned it, but in the last 2 days since updating Cubase, I can’t work, I’m so frustrated.
BTW: I am on a Dell Windows 10, Intel i7 9700 CPU 3.0 GHz, 32 GB RAM, 8 core processor, 2TB SSD

Thanks a bunch!

My best advice is to go back to what worked. On my system 12.0.10 worked the best. I updated to 12.0.40 and it just wasn’t working as smooth. If you go back, make sure you do a fresh install. Take all of 12.0.40 off first before you do an install of a earlier version. This is very important.


Thank you, Gary! I will do that next. Thanks so much!

1 Like

Check the Focusrite site for the best driver software for your 2i2. This may not necessarily be the latest.
Do other audio programs using the2i2 work without issues?

1 Like

I’m having the same thing. Had to reinstall my Scarlett Drivers recently and upgraded to Cubase 12. Ever since, everything has been a nightmare. The new Scarlett Drivers and Cubase 12 seem to be the combination of doom. I feel your pain and wish you good luck finding a solution. If you do, please do post it here!

1 Like

@avalemert In Cubase preferences look for the auto arm selected track and make sure that is turned off.

I think in C12 it seems to be on as a default which is putting cubase in low buffer record mode for the selected track. That makes it look like C12 is overloading on even a one track project but its not.

Having said that it might not be that at all but worth checking all the same.

1 Like

Okay, after spending many hours trying to avoid the inevitable, it turns out, I finally had to update my Windows 10 to Windows 11, so far, it is working, and Cubase 12.0.40 with the latest Focusrite Scarlett driver/controller is behaving normally! Oh my goodness, what a relief! So, it wasn’t a Cubase, or Audio problem at all really, it was my broken Windows 10. I think when I did the driver update, something, perhaps a driver, or library in Windows got corrupted? I couldn’t perform an OS update, and I couldn’t run a troubleshooter. I was in a terrible loop, then I realized that the Windows 11 update was at no extra cost. The kicker was, finding the Windows 11 Upgrade .ISO file. Once I found that on Microsoft.com, it has been pretty easy, just requires patience.
@hildemann - I don’t know if this helps you, but maybe it’s a Windows Update issue for you, too!?

Thank you, everyone who offered up solutions, I’m going to keep this bookmarked, because if there’s any further issue, I’ll try your solutions out, but I’m praying, my issues are resolved :pray: :crossed_fingers:

1 Like