Upgrade von AI auf Pro nicht möglich

Hallo,

Ich habe mir das Upgrade von AI 11 auf die Pro Version gekauft. (Auf der Packung steht „Upgrade from AI 6 or Higher)

Zuvor(2021) hatte ich einen alten DAC von meinem Audio Interface aktivieret und zum Zeitpunkt der Aktivierung eben Cubase AI 11 bekommen.
Das hat auch alles gut funktioniert. Jetzt ein Jahr später funktioniert aber das Upgrade überhaupt nicht.
Wenn ich den DAC im Download Assistant oder auf der Website eingebe kommt folgende Meldung: “Du hast einen Download Access Code für ein Produkt-Upgrade eingegeben, aber du besitzt keine Lizenz, auf die dieses Upgrade angewendet werden kann. Setze dich mit deinem Support-Team in Verbindung.”

Aber ich besitze eben diese Lizenz. Das ist die AI 11 Version, mit der ich seit einem Jahr rumgurke.

Support ist schon angeschrieben, aber ich weiß nicht wie lange das dauert.

Ich weiß nicht wo der Fehler liegen soll. Die Lizenzen sind aktuell, eLicenser ist aktuell.
Im eLicenser Control Center steht unter „Meine Lizenzen“ > „Cubase AI“ ohne Nummer.
Wenn ich mit der Maus rüber fahre, wird mir angezeigt, dass es sich um eine Voll-Lizenz handelt, auf unbegrenzte Zeit nutzbar.

Also nochmal zusammengefasst:

  • Ich besitze eine Cubase AI Lizenz, mit der ich bisher Cubase AI 11 benutzt habe. Diese wird mir im eLicenser angezeigt und im Download Assistant unter „Meine Produkt-Downloads“
  • Ich habe mir das Upgrade von AI auf die Pro version gekauft. Im Shop wurde das als „Steinberg Cubase pro 11 Upgrade AI“ beworben. Auf der Packung steht aber „Upgrade from Cubase AI 6 or Higher“. Was aber wohl in meinem Fall keinen Unterschied macht.
    • Auf der Redemption Card wo der Code drauf ist, steht auch : Cubase Pro 11 UG from AI

Vielleicht übersehe ich irgendwas, vielleicht gibt es doch ein internes Lizenzproblem.

Für jede Hilfe wäre ich dankbar.

Ist denn deine Lizenz bei Steinberg im MySteinberg Account hinterlegt?
Ohne den MySteinberg Account gehts leider nicht.

1 Like

Hast Du einen USB-eLicenser (Dongle)? Auf diesen musst Du die AI-Lizenz zunächst verschieben, der Soft-eLicenser wird von Cubase 11pro nicht anerkannt!

2 Likes

Es sollte inzwischen auch ohne USB eLicenser gehen. Allerdings gab es da trotzdem noch Probleme.
Da ist im Moment vieles im Flow…

1 Like

Er hat doch aber das Upgrade auf C 11 Pro gekauft - dann muss wahrscheinlich erstmal diese Lizenz auf dem Dongle sein, ehe dann der kostenfreie Wechsel zu C12 erfolgen kann - oder?

1 Like

Mann oh mann… heute ist aber echt der Wurm in der Optik…
Wer lesen kann ist klar im Vorteil!

Da hast du natürlich recht, dass er den USB-eLicenser braucht.

2 Likes

Erstmal danke für die Antworten.
Ich hab nochmal die Support-Seiten durchgelesen, einige Videos angeschaut. Aber da wird nirgends erwähnt, dass man die AI Lizenz erst auf einen USB Licenser ziehen muss.
Aber nun gut, Steinberg USB Dongle angesteckt und registriert und die Cubase AI Lizenz rüberkopiert… und siehe da, es funktioniert nicht. -.-
Nochmal alles registriert, gewartet, geupdatet und die zehntausend andere Updatemöglichkeiten genutzt. Es kommt wieder die schöne Meldung:

Jetzt habe ich eine AI-Lizenz auf den USB Dongle, wobei auf der Steinbergseite unter USB eLicenser Eintrag steht: es sind keine Produkte registriert.

Das ist alles gerade sehr ärgerlich. Vorallem wenn man kurz recherchiert, scheinen die Wartezeiten für den Support eher im Wochenbereich zu sein…

Das ist wirklich ärgerlich.

Versuch’s am besten telefonisch!#

Hab gerade mal die telefonischen Supportzeiten rausgesucht.
Also wer nicht gerade Berufsmusiker ist, wird in der Regel leider kaum Zeit finden zu den Zeiten irgendwo anzurufen und dann noch am heimischen PC zu sein^^
Das funktioniert so erstmal für mich nicht.

Vielleicht am Donnerstag. Wie kommt man den telefonisch so gegen 16 Uhr durch?

Alternativ überlege ich gerade den USA Support in Anspruch zu nehmen. Anrufen würde ich da jetzt so “kalt” nicht wollen, aber für 'nen Chat(den gibt es da nämlich) reicht mein Englisch.
Weiß da jemand ob man als deutscher da diesen Support in Anspruch nehmen kann?

Ich mein, ich warte erst 2 Tage. Vielleicht ist bis zum Wochenende alles gut und der Ticket-Support hat alles geklärt. Ich glaub da gerade nur nicht dran, wenn ich hier so im Forum lese.

p.s. @P.A.T danke dir nochmal für die schnelle Hilfe. Auch die Idee mit dem USB Dongle, wäre ich so nie drauf gekommen. Auch wenn es nicht die Lösung war, so sind solche Dinge genau das was es sein könnte

Das ist schon mal sehr komisch.
Wenn Dein Dongle bei MySteinberg registriert ist, müssten auch alle darauf befindlichen Lizenzen angezeigt werden. :thinking:

Doch, mittlerweile wird alles korrekt angezeigt. Sowohl unter dem Reiter Software als auch unter eLicenser wird Cubase AI mit dem USB Dongle verknüpft geführt.

Das Upgrade funktioniert aber weiterhin nicht.

Wenn Du den Download Access Code im Download Manager eingibst, müsste bei Dir ein Fenster wie dieses erscheinen:
image

Kopiere diesen Code mal in die Zwischenablage (oder schreib ihn auf) und gib ihn direkt im eLCC ein.
Was wird dann angezeigt? Wichtig ist der Text, den ich im Beispiel gelb markiert habe!
image

Soweit komme ich ja gar nicht. Bei mir kommt dieses Fenster:


Dann kann ich auf “OK” klicken und das wars.

Wo wir schon bei den Bildern sind:

Ich bin gerade von Windows umgestiegen. Aber hab am Anfang, wo es auf Windows schon nicht ging, nochmal alles für den Mac umregistriert und wollte eigentlich frisch Cubase Pro installieren und nicht AI. Aber zu Testzwecken habe ich jetzt auch erstmal wieder die Cubase AI 11 Version hier am Start.

Tja, keine Ahnung es funktioniert einfach nicht, wo ist der Fehler?
Auf der Steinberg Webseite kommt halt dieselbe Fehlermeldung wie im Download Manager

Sieht für mich danach aus, dass Du einen nicht zum Produkt passenden DAC bekommen hast, ob das wirklich so ist, kann m.E. nur der Support klären.

Ich bin mit meinem Latein am Ende :weary:
Ich konnte die oben in meinen Screenshots gezeigten Schritte durchführen, OHNE dass ich zurzeit eine passende Lizenz zum Upgraden habe (das Upgrade war ja schon vor einiger Zeit erledigt).

Vielleicht kümmert sich @Ed_Doll netterweise mal wieder darum, dass Deine Supportanfrage bearbeitet wird.

Ok, Ed Doll hat sich gestern der Sache angenommen und heute ist das Problem gelöst :smiley:

War ein internes Problem.

Vielen Dank nochmal an @P.A.T und natürlich @Ed_Doll

1 Like