Upgraded from Artist 11 to Pro 12 and cannot access/see my loops and limited vst synths

I cannot access any of my loop libraries I had in Cubase 11 . In Cubase 12 has any one else had this problem? And did you figure out how to get them to show up in the media library ? I am sure it is probably something simple but I cannot figure it out. Please Help

Are they factory libraries or yours ? Concerning the factory ones, here is what I have in MediaBay :

Normally, the ‘content’ items should be shared by both Cubase 11 and 12, as they are all placed in a common location (using a Windows 10 based system, it’s this hidden one : C:\ProgramData\Steinberg\Content). I just tested this with both Cubase Pro 11.0.41 and 12.0.60 : I have exactly the same results : 173 .midiloop files installed and available.

So, if you don’t have files in the location as shown, try a Rescan Disk on your C: unit (or the OSX equivalent) and report back here how things have gone. :slightly_smiling_face:

yes they are all there and all in the same spot. But they are not available in the loops and samples in my media previewer in cubase all I have is the EDM tool box accessible . So is ther a way to get cubase 12 to ‘‘see’’ them here so I can preview and add to my project? I am at a loss and do not know enough about PC’s I am afraid if I try to move the files I may really mess things up

by the way I up graded from Artist 11 to 12 pro could that be the problem

No, it’s not the problem, as the ‘content’ files are shared by the different Cubase versions that could be installed. So, have you tried to rescan all your locations, especially the whole C: drive ?

I am not sure how to do that . Do I do that from inside Cubase ?

Yep, using Mediabay :


did it twice just to be sure. still not showing up UGH

OK. So, let’s use the red button… :sunglasses:

In Cubase preferences folder (C:\Users\[username]\AppData\Roaming\Steinberg\Cubase 12_64) remove the mediabay3.db file (and save in another location, just in case…), then relaunch Cubase.

Normally, it should force a complete rescan of the whole media set of your installation.

I fixed it and it was simple . I ran the repair/update on my e licencer . And every thing is back to normal. Which is a good thing because I would have probably really mucked up the ‘‘red button’’ thanks for the help.

1 Like