Upgraded to Elements 8 but VST instruments "missing"


I’ve upgraded from Elements 7 to 8. I used Cubase’s uninstaller to remove 7 first, and then went through my hard drive to try and get rid of any associated files that were left over.

Installed Elements 8. When loading a Rack Instrument, only Prologue is available. Refreshing the Plug-in Manager doesn’t help.

When attempting to load a Track Instrument, the list under the Instrument category reads:

Groove Agent One
Groove Agent SE
Halion Sonic
Halion Sonic SE

All are greyed out and unavailable for selection.

I have no other VSTIs installed on my computer.

So it seems that the instruments from Elements 7 are still installed somewhere and are conflicting with those in Elements 8 ?

If so, where will I find the files please, because a search for Groove Agent, and even Prologue - which is usable - shows 0 results (except for manuals)?

Up to date with version 8.0.35

Thanks :slight_smile:

Try reinstalling using the full installer. You should be able to download it from your MySteinberg account.

Hi there and thanks for the suggestion.

I’ve tried to install several times with the same result.

I must admit that there were some old plugins on board (including the original Halion - vst2.2!) but they’ve been removed now and yet still no improvement. Unistalling, cleaning the registry, rebooting, reinstalling, etc.

For the time being I’ve reverted back to Elements 7 installed off CD-ROM. Funny thing is it tells me that Halion SE, Groove Agent One, content and libraries are already installed, despite a full un-installation previously! Do you know where they’re supposed to be stored because, as I as mentioned, a Windows search was not finding them?

Perhaps Groove Agent SE will be there too ?