Upgrading to WaveLab 11.2 - vertical zoom, switching Track plugins

Hi everyone,

I’m currently trying a demo of WaveLab 11.2, since 9.5 has become unstable after updating to macOS Ventura. There are two things that I’ve stumbled upon and I was wondering if anyone else is having these issues and has a solution. Both occur when working in Audio Montage mode.

  1. I can’t zoom out vertically as much as I used to in WaveLab 9.5. The half height/quarter height option in W9.5 was clunky, but at least I could fit a lot of tracks onto the screen.
  2. When viewing a chain of Track plug-ins, switching between them by clicking on their respective tab is erratic - sometimes it works, sometimes it doesn’t. One workaround is to switch between them by clicking on them in the Inspector. This wasn’t necessary in W9.5 though.

Furthermore I’m having random freezes during playback - audio stops, the cursor turns into the beachball, and the CPU meter spikes. This doesn’t happen very often (maybe 3-4 times a day) and I haven’t been able to figure out what kind of action might be causing it.

I appreciate your thoughts, especially on the zoom feature - it sounds dumb but this is a big deal for me because it requires me to do a lot more scrolling all of a sudden.

Thanks a lot!

(2019 MacMini, macOS Ventura 13.6.1, WaveLab 11.2, RME Fireface UCX II, UAD-2 PCIe, Ozone 9 and other plugins)

In WaveLab 11, the montage track minimum height has increased; not as many can fit on screen. This is probably what you are experiencing.

This typically happens to people who work quickly with the mouse. Is that your case?
Two options:

  • When you are above a tab, make sure to have the mouse immobile before clicking

  • Edit the text file:
    /Users/YourName/Library/Preferences/WaveLab Pro 11/Startup.ini
    and add the line:

Does it happen when not using plugins?
Especially, does it happen when not using the Ozone plugin?


I’m on Windoze but I can add that checking Use One Window per Plug-in assisted.

Montage>Menu>Plug-in Window Handling>Use One Window per Plug-in

1 Like

Thanks PG1 and Paul for the quick replies!

That’s what I thought. :confused: Thanks for confirming.

This solved the problem, thank you very much!

Not sure, since it happens so rarely even with plugins, but I’ll keep observing and post again if I come to a conclusion.