UR-22 Audio Driver causes cutouts ONLY when screenshotting

UR-22 Issue,

I get a 1/4 to 3/4 second mute of all audio when screenshotting my screen. This occurs with the “PRT SC” button, snipping tool, and Snaggit (Any single frame screen capture method)

Completely uninstalled and reinstalled all audio drivers. (NVidia, motherboard, Steinberg)
Tried YSUSB_V203_win and YSUSB_V204_win. Both don’t fix the issue.

I simply plugged in a set of headphone into my motherboard audio jack to use my Realtek driver and this issue was not present so that leads me to believe it is the Yamaha Driver. I tried all of the different latency settings and modes and no change. For some reason screen capture is causing latency and the audio blanks out for less then a second.

I also recorded some videos on desktop and in some steam games and the mute/cut-out was not in the footage audio. Does this mean it is a hardware issue? Perhaps a USB issue? I tried Rear USB 2.0 USB 3.0, USB 2.0 highspeed(red) and Front-panel USB 3.0. They all behave the same.

Anyone else been having this issue?


Looks like a simple Bios Update fixed this for me.

Thanks anyways. :slightly_smiling_face: